<!doctype html ><html lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta charset="UTF-8" /><link media="all" href="https://www.myneworleans.com/wp-content/cache/autoptimize/css/autoptimize_32772d24ae743fb01089cff5585a065a.css" rel="stylesheet" /><link media="only screen and (max-width: 768px)" href="https://www.myneworleans.com/wp-content/cache/autoptimize/css/autoptimize_541e2ced151704f4ff1844c6de47ec02.css" rel="stylesheet" /><title>Real Wedding: Archer-Mercer</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora%3A400%2C500%7CSource%20Sans%20Pro%3A400%2C500%7CDM%20Serif%20Display%3A400%2C500%7COpen%20Sans%3A400%2C600%2C700%2C500%7CRoboto%3A400%2C500%2C700%7CSource%20Sans%20Pro%3A400%2C600%2C700%7CNunito%3A400%7CDM%20Serif%20Display%3A400%7CLora%3A300%2C400%7CSource%20Sans%20Pro%3A600%2CInherit%2CNormal%2CNormal%2C%7CSource%20Sans%20Pro%3ANormal%2CInherit%2C%7CDM%20Serif%20Display%3Anormal%2C&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora%3A400%2C500%7CSource%20Sans%20Pro%3A400%2C500%7CDM%20Serif%20Display%3A400%2C500%7COpen%20Sans%3A400%2C600%2C700%2C500%7CRoboto%3A400%2C500%2C700%7CSource%20Sans%20Pro%3A400%2C600%2C700%7CNunito%3A400%7CDM%20Serif%20Display%3A400%7CLora%3A300%2C400%7CSource%20Sans%20Pro%3A600%2CInherit%2CNormal%2CNormal%2C%7CSource%20Sans%20Pro%3ANormal%2CInherit%2C%7CDM%20Serif%20Display%3Anormal%2C&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora%3A400%2C500%7CSource%20Sans%20Pro%3A400%2C500%7CDM%20Serif%20Display%3A400%2C500%7COpen%20Sans%3A400%2C600%2C700%2C500%7CRoboto%3A400%2C500%2C700%7CSource%20Sans%20Pro%3A400%2C600%2C700%7CNunito%3A400%7CDM%20Serif%20Display%3A400%7CLora%3A300%2C400%7CSource%20Sans%20Pro%3A600%2CInherit%2CNormal%2CNormal%2C%7CSource%20Sans%20Pro%3ANormal%2CInherit%2C%7CDM%20Serif%20Display%3Anormal%2C&#038;display=swap" /></noscript><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.myneworleans.com/xmlrpc.php" />  <script data-cfasync="false" data-pagespeed-no-defer>var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];</script> <meta name="description" content="Date of Wedding 10/22/2022Ceremony Location The Balcony Ballroom (Metairie, LA)Reception Location The Balcony Ballroom (Metairie, LA)Photographer Maegan Cox"/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://www.myneworleans.com/real-wedding-archer-mercer/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Real Wedding: Archer-Mercer" /><meta property="og:description" content="Date of Wedding 10/22/2022Ceremony Location The Balcony Ballroom (Metairie, LA)Reception Location The Balcony Ballroom (Metairie, LA)Photographer Maegan Cox" /><meta property="og:url" content="https://www.myneworleans.com/real-wedding-archer-mercer/" /><meta property="og:site_name" content="New Orleans Magazine" /><meta property="article:publisher" content="https://www.facebook.com/NewOrleansMagazine/" /><meta property="article:section" content="Let Them Eat Cake" /><meta property="og:image" content="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-780-1024x683.jpg" /><meta property="og:image:secure_url" content="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-780-1024x683.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta property="og:image:alt" content="wedding" /><meta property="og:image:type" content="image/jpeg" /><meta property="article:published_time" content="2022-11-03T07:00:00-05:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Real Wedding: Archer-Mercer" /><meta name="twitter:description" content="Date of Wedding 10/22/2022Ceremony Location The Balcony Ballroom (Metairie, LA)Reception Location The Balcony Ballroom (Metairie, LA)Photographer Maegan Cox" /><meta name="twitter:site" content="@NewOrleansMag" /><meta name="twitter:creator" content="@NewOrleansMag" /><meta name="twitter:image" content="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-780-1024x683.jpg" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Kelly Massicot" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="Less than a minute" /> <script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.myneworleans.com/#organization","name":"New Orleans Magazine","url":"https://www.myneworleans.com","logo":{"@type":"ImageObject","@id":"https://www.myneworleans.com/#logo","url":"https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2021/12/new-orleans-magazine-logo-600x600-1.png","contentUrl":"https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2021/12/new-orleans-magazine-logo-600x600-1.png","caption":"New Orleans Magazine","inLanguage":"en-US","width":"600","height":"600"}},{"@type":"WebSite","@id":"https://www.myneworleans.com/#website","url":"https://www.myneworleans.com","name":"New Orleans Magazine","publisher":{"@id":"https://www.myneworleans.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-780-scaled.jpg","url":"https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-780-scaled.jpg","width":"2560","height":"1706","caption":"wedding","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.myneworleans.com/real-wedding-archer-mercer/#webpage","url":"https://www.myneworleans.com/real-wedding-archer-mercer/","name":"Real Wedding: Archer-Mercer","datePublished":"2022-11-03T07:00:00-05:00","dateModified":"2022-11-03T07:00:00-05:00","isPartOf":{"@id":"https://www.myneworleans.com/#website"},"primaryImageOfPage":{"@id":"https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-780-scaled.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.myneworleans.com/author/kelly-massicot/","name":"Kelly Massicot","url":"https://www.myneworleans.com/author/kelly-massicot/","image":{"@type":"ImageObject","@id":"https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/03/1F2MMslc-kelly-massicot-150x150.jpg","url":"https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/03/1F2MMslc-kelly-massicot-150x150.jpg","caption":"Kelly Massicot","inLanguage":"en-US"},"worksFor":{"@id":"https://www.myneworleans.com/#organization"}},{"@type":"NewsArticle","headline":"Real Wedding: Archer-Mercer","keywords":"wedding","datePublished":"2022-11-03T07:00:00-05:00","dateModified":"2022-11-03T07:00:00-05:00","articleSection":"Let Them Eat Cake","author":{"@id":"https://www.myneworleans.com/author/kelly-massicot/"},"publisher":{"@id":"https://www.myneworleans.com/#organization"},"description":"Date of Wedding\u00a010/22/2022Ceremony Location\u00a0The Balcony Ballroom (Metairie, LA)Reception Location\u00a0The Balcony Ballroom (Metairie, LA)Photographer\u00a0Maegan Cox","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.myneworleans.com/#organization"},"name":"Real Wedding: Archer-Mercer","@id":"https://www.myneworleans.com/real-wedding-archer-mercer/#richSnippet","isPartOf":{"@id":"https://www.myneworleans.com/real-wedding-archer-mercer/#webpage"},"image":{"@id":"https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-780-scaled.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.myneworleans.com/real-wedding-archer-mercer/#webpage"}}]}</script> <link rel='dns-prefetch' href='//cdn.broadstreetads.com' /><link rel='dns-prefetch' href='//proxy.beyondwords.io' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//use.typekit.net' /><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="New Orleans Magazine &raquo; Feed" href="https://www.myneworleans.com/feed/" /> <script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><style id='global-styles-inline-css' type='text/css'>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</style><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style> <script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://www.myneworleans.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css', 0, 'all'); } });</script> <style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.myneworleans.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}</style> <script   type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=6.1' id='broadstreet-cdn-js'></script> <script   type='text/javascript' src='https://www.myneworleans.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://www.myneworleans.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.myneworleans.com/wp-json/wp/v2/posts/130149" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.myneworleans.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.myneworleans.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.1" /><link rel='shortlink' href='https://www.myneworleans.com/?p=130149' /><link rel="alternate" type="application/json+oembed" href="https://www.myneworleans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myneworleans.com%2Freal-wedding-archer-mercer%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.myneworleans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myneworleans.com%2Freal-wedding-archer-mercer%2F&#038;format=xml" />  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">var dataLayer_content = {"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","pageTitle":"Real Wedding: Archer-Mercer","pagePostType":"post","pagePostType2":"single-post","pageCategory":["eat-cake"],"pagePostAuthor":"Kelly Massicot","pagePostDate":"November 3, 2022","pagePostDateYear":"2022","pagePostDateMonth":"11","pagePostDateDay":"03","pagePostDateDayName":"Thursday","pagePostDateHour":"07","pagePostDateMinute":"00","pagePostDateIso":"2022-11-03T07:00:00-05:00","pagePostDateUnix":1667458800};
	dataLayer.push( dataLayer_content );</script> <script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NF66CGK');</script> <link rel="preload" as="font" href="https://www.myneworleans.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?19" crossorigin><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"cb8a481dd1","wpRestUrl":"https:\/\/www.myneworleans.com\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <style id="tdb-global-colors">:root {--accent-color: #fff;}</style> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.myneworleans.com\/wp-admin\/","wpRestNonce":"cb8a481dd1","wpRestUrl":"https:\/\/www.myneworleans.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <script>window.tdaGlobal = {"adminUrl":"https:\/\/www.myneworleans.com\/wp-admin\/","wpRestNonce":"cb8a481dd1","wpRestUrl":"https:\/\/www.myneworleans.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":105109};</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><style>.nav-login, 
.show-when-logged-out,
.tdm_block.tdm_block_button.tdm-block-button-inline.nav-login,
.tdm_block.tdm_block_button.tdm-block-button-inline.show-when-logged-out {
    display: inline-block!important;
}

.nav-logout, 
.show-when-logged-in,
.tdm_block.tdm_block_button.tdm-block-button-inline.nav-logout,
.tdm_block.tdm_block_button.tdm-block-button-inline.show-when-logged-in {
    display: none!important;
}</style> <script>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</script> <style>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</style><link rel="icon" href="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2021/10/cropped-favicon-transparent-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2021/10/cropped-favicon-transparent-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2021/10/cropped-favicon-transparent-1-180x180.png" /><meta name="msapplication-TileImage" content="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2021/10/cropped-favicon-transparent-1-270x270.png" /> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #4aa3b2;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #4aa3b2;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #4aa3b2;
                }
                .tdm-btn-style1 {
					background-color: #4aa3b2;
				}
				.tdm-btn-style2:before {
				    border-color: #4aa3b2;
				}
				.tdm-btn-style2 {
				    color: #4aa3b2;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #4aa3b2;
                    -moz-box-shadow: 0 2px 16px #4aa3b2;
                    box-shadow: 0 2px 16px #4aa3b2;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #4aa3b2;
                    -moz-box-shadow: 0 4px 26px #4aa3b2;
                    box-shadow: 0 4px 26px #4aa3b2;
				}</style><style id="tdw-css-placeholder">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</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head><body class="post-template-default single single-post postid-130149 single-format-standard theme-Newspaper woocommerce-no-js cp_aff_false real-wedding-archer-mercer global-block-template-8 tdb_template_105109 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background" style="visibility:hidden"></div><div id="td-mobile-nav" style="visibility:hidden"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/NewOrleansMagazine/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/neworleansmag/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="/email/" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/neworleansmag/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/NewOrleansMag" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="td-mobile-main-menu"><li id="menu-item-108669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-108669"><a href="https://www.myneworleans.com/category/food/">Food + Drink</a></li><li id="menu-item-108670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108670"><a href="https://www.myneworleans.com/category/home/">Home + Design</a></li><li id="menu-item-108671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108671"><a href="https://www.myneworleans.com/category/shop/">Shop + Style</a></li><li id="menu-item-108672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108672"><a href="https://www.myneworleans.com/category/society/">Society + Culture</a></li><li id="menu-item-108845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108845"><a href="https://www.myneworleans.com/category/arts/">Arts + Entertainment</a></li><li id="menu-item-108674" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-108674"><a href="https://www.myneworleans.com/category/bride/">Weddings + Bride</a></li><li id="menu-item-108675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108675"><a href="#">Best in New Orleans<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-108676" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-108676"><a href="https://www.myneworleans.com/best-restaurants-new-orleans/">Restaurants</a></li><li id="menu-item-108677" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-108677"><a href="https://www.myneworleans.com/best-doctors-new-orleans/">Doctors</a></li><li id="menu-item-108679" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-108679"><a href="https://www.myneworleans.com/best-lawyers-new-orleans/">Lawyers</a></li><li id="menu-item-108680" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-108680"><a href="https://www.myneworleans.com/best-real-estate-new-orleans/">Real Estate</a></li></ul></li><li id="menu-item-108681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108681"><a href="/newsletters/">Email Newsletters</a></li><li id="menu-item-108682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108682"><a href="#">Our Magazines<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-129274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129274"><a href="/subscribe/">Subscribe</a></li><li id="menu-item-108685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108685"><a href="https://www.myneworleans.com/magazine/">New Orleans Magazine</a></li><li id="menu-item-108684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108684"><a href="https://www.myneworleans.com/homes/">New Orleans Homes</a></li><li id="menu-item-108683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108683"><a href="https://www.myneworleans.com/bride/">New Orleans Bride</a></li><li id="menu-item-108686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108686"><a href="https://www.myneworleans.com/avenue/">St. Charles Avenue</a></li></ul></li><li id="menu-item-108687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108687"><a href="#">Blogs<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-115593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115593"><a href="https://www.myneworleans.com/category/home/bon-vivant/">Bon Vivant</a></li><li id="menu-item-115594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115594"><a href="https://www.myneworleans.com/category/food/blogs/drink-up-nola/">Drink Up NOLA</a></li><li id="menu-item-115596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115596"><a href="https://www.myneworleans.com/category/food/blogs/haute-plates/">Haute Plates</a></li><li id="menu-item-115597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115597"><a href="https://www.myneworleans.com/category/arts/art-blogs/joie-deve/">Joie d&#8217;Eve</a></li><li id="menu-item-115598" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-115598"><a href="https://www.myneworleans.com/category/bride/eat-cake/">Let Them Eat Cake</a></li><li id="menu-item-115599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115599"><a href="https://www.myneworleans.com/category/arts/art-blogs/on-assignment/">On Assignment</a></li><li id="menu-item-115595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115595"><a href="https://www.myneworleans.com/category/arts/art-blogs/pulpit-to-the-pew/">Pulpit to the Pew</a></li><li id="menu-item-115600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115600"><a href="https://www.myneworleans.com/category/food/blogs/side-dish/">Side Dish</a></li><li id="menu-item-115601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115601"><a href="https://www.myneworleans.com/category/arts/art-blogs/the-editors-room/">The Editor&#8217;s Room</a></li></ul></li><li id="menu-item-108688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108688"><a href="https://www.myneworleans.com/events/">Events</a></li><li id="menu-item-108689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108689"><a target="_blank" href="https://renaissance-publishing.myshopify.com/">Store</a></li><li id="menu-item-108690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108690"><a href="#">Company Info<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-108691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108691"><a href="https://www.myneworleans.com/about/">About Us</a></li><li id="menu-item-129653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129653"><a href="https://www.myneworleans.com/careers/">Careers</a></li><li id="menu-item-108692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108692"><a href="https://www.myneworleans.com/contact/">Contact Us</a></li><li id="menu-item-108693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108693"><a href="https://www.myneworleans.com/advertise/">Advertise</a></li><li id="menu-item-115602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115602"><a href="https://www.myneworleans.com/subscribe/">Subscribe</a></li><li id="menu-item-115603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115603"><a href="https://www.myneworleans.com/submit/">Submit</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><form class="td-login-form-wrap" action="#" method="post"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"> <a id="signin-register-link-mob">Create an account</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.myneworleans.com/privacy/">Privacy Policy</a></div></form></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><form class="td-login-form-wrap" action="#" method="post"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label for="register_email-mob">your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label for="register_user-mob">your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.myneworleans.com/privacy/">Privacy Policy</a></div></form></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background" style="visibility:hidden"></div><div class="td-search-wrap-mob" style="visibility:hidden"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.myneworleans.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  ><style scoped>/* custom css */
.tdi_2{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}</style><div class="tdi_1_rand_style td-element-style" ><style>/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}</style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
padding-bottom:20px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}
}</style><div class="tdi_3_rand_style td-element-style" ><style>/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}</style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
padding-top:10px !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_7" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
display:inline-block !important;
}
}</style><style>/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div><div class="td_block_wrap tdb_header_logo tdi_8 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_8" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8{
padding-right:15px !important;
padding-left:20px !important;
display:inline-block !important;
}
}</style><style>/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                  transition: fill .3s ease;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_8 .tdb-logo-a,
                .tdi_8 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_8 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_8 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_8 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_8 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_8 .tdb-logo-text-title{
                    display: block;
                }.tdi_8 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_8 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_8 .tdb-logo-img{
                    max-width: 180px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2021/10/new-orleans-logo-544x134-1.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2067'%3E%3C/svg%3E" alt="Logo"  title=""  width="272" height="67" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2021/10/new-orleans-logo-272x67-1.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2021/10/new-orleans-logo-544x134-1.png" src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2021/10/new-orleans-logo-272x67-1.png" alt="Logo"  title=""  width="272" height="67" /></noscript></span></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_9 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_9" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
display:inline-block !important;
}
}</style><style>/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_9{
                    display: inline-block;
                }.tdi_9 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_9 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_9 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_9 .tdb-header-search-button-mob svg,
                .tdi_9 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_11  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }html :where([style*='border-width']){
                    border-style: none;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11{
margin-top:10px !important;
margin-bottom:0px !important;
display:block !important;
}
}</style></div><div class="tdm_block td_block_wrap tdm_block_button tdi_12 tdm-block-button-inline tdm-content-horiz-center td-pb-border-top show-when-logged-out td_block_template_8"  data-td-block-uid="tdi_12"     ><style>/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_12 { 
display:inline-block !important;
} }</style><style>/* custom css */
.tdm_block.tdm_block_button{
                  margin-bottom: 0;
                }.tdm_block.tdm_block_button .tds-button{
                  line-height: 0;
                }.tdm_block.tdm_block_button.tdm-block-button-inline{
                  display: inline-block;
                }.tdm_block.tdm_block_button.tdm-block-button-full,
                .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
                  display: block;
                }</style><style>body .tdi_13{
					background-color: #4aa3b2;
				}body .tdi_13:before{
					background-color: #333333;
				}.tdi_13,
				.tdi_13:before{
					border-radius: 5px;
				}.tdi_13{
					font-family:Source Sans Pro !important;font-size:14px !important;
				}</style><div class="tds-button td-fix-index"><a 
 href="/subscribe/?ssrc=header" 
 class="tds-button1 tdm-btn tdm-btn-sm tdi_13" ><span class="tdm-btn-text">Subscribe</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_14 tdm-block-button-inline tdm-content-horiz-center td-pb-border-top show-when-logged-out td_block_template_8"  data-td-block-uid="tdi_14"     ><style>/* inline tdc_css att */

.tdi_14{
margin-left:10px !important;
border-radius:5px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width:0 !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_14 { 
display:inline-block !important;
} }</style><style>body .tdi_15 .tdm-btn-text,
				body .tdi_15 i{
					color: #4aa3b2;
				}.tdi_15 svg{
				    fill: #4aa3b2;
				}.tdi_15 svg *{
				    fill: inherit;
				}body .tdi_15:hover .tdm-btn-text,
				body .tdi_15:hover i{
					color: #333333;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_15:hover svg{
				    fill: #333333;
				}body .tdi_15:hover svg *{
				    fill: inherit;
				}body .tdi_15:before{
					border-color: #4aa3b2;
				}body .tdi_15:hover:before{
					border-color: #333333;
				}.tdi_15:before{
					border-width: 1px;
				
					border-style: solid;
				}.tdi_15,
				.tdi_15:before,
				.tdi_15:after{
					border-radius: 5px;
				}.tdi_15{
					font-family:Source Sans Pro !important;font-size:14px !important;
				}</style><div class="tds-button td-fix-index"><a href="/login/" class="tds-button2 tdm-btn tdm-btn-sm tdi_15" ><span class="tdm-btn-text">Login</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_16 tdm-block-button-inline tdm-content-horiz-center td-pb-border-top show-when-logged-in td_block_template_8"  data-td-block-uid="tdi_16"     ><style>/* inline tdc_css att */

.tdi_16{
margin-left:10px !important;
border-radius:5px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width:0 !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_16 { 
display:inline-block !important;
} }</style><style>body .tdi_17 .tdm-btn-text,
				body .tdi_17 i{
					color: #4aa3b2;
				}.tdi_17 svg{
				    fill: #4aa3b2;
				}.tdi_17 svg *{
				    fill: inherit;
				}body .tdi_17:hover .tdm-btn-text,
				body .tdi_17:hover i{
					color: #333333;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_17:hover svg{
				    fill: #333333;
				}body .tdi_17:hover svg *{
				    fill: inherit;
				}body .tdi_17:before{
					border-color: #4aa3b2;
				}body .tdi_17:hover:before{
					border-color: #333333;
				}.tdi_17:before{
					border-width: 1px;
				
					border-style: solid;
				}.tdi_17,
				.tdi_17:before,
				.tdi_17:after{
					border-radius: 5px;
				}.tdi_17{
					font-family:Source Sans Pro !important;font-size:14px !important;
				}</style><div class="tds-button td-fix-index"><a href="/wp-login.php?action=logout" class="tds-button2 tdm-btn tdm-btn-sm tdi_17" ><span class="tdm-btn-text">Logout</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_18 tdm-block-button-inline tdm-content-horiz-center td-pb-border-top show-when-logged-in td_block_template_8"  data-td-block-uid="tdi_18"     ><style>/* inline tdc_css att */

.tdi_18{
margin-left:10px !important;
border-radius:5px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width:0 !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_18 { 
display:inline-block !important;
} }</style><style>body .tdi_19 .tdm-btn-text,
				body .tdi_19 i{
					color: #4aa3b2;
				}.tdi_19 svg{
				    fill: #4aa3b2;
				}.tdi_19 svg *{
				    fill: inherit;
				}body .tdi_19:hover .tdm-btn-text,
				body .tdi_19:hover i{
					color: #333333;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_19:hover svg{
				    fill: #333333;
				}body .tdi_19:hover svg *{
				    fill: inherit;
				}body .tdi_19:before{
					border-color: #4aa3b2;
				}body .tdi_19:hover:before{
					border-color: #333333;
				}.tdi_19:before{
					border-width: 1px;
				
					border-style: solid;
				}.tdi_19,
				.tdi_19:before,
				.tdi_19:after{
					border-radius: 5px;
				}.tdi_19{
					font-family:Source Sans Pro !important;font-size:14px !important;
				}</style><div class="tds-button td-fix-index"><a href="/account/" class="tds-button2 tdm-btn tdm-btn-sm tdi_19" ><span class="tdm-btn-text">Account</span></a></div></div></div></div></div></div><div id="tdi_20" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_21  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_21,
                .tdi_21 .tdc-columns{
                    min-height: 0;
                }.tdi_21,
				.tdi_21 .tdc-columns{
				    display: block;
				}.tdi_21 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_21{
position:relative;
}
}</style><div class="tdi_20_rand_style td-element-style" ><div class="td-element-style-before"><style>/* phone */
@media (max-width: 767px)
{
.tdi_20_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ffffff !important;
background-position:center center !important;
border-style:solid !important;
}
}</style></div><style>/* phone */
@media (max-width: 767px)
{
.tdi_20_rand_style{
background-color:#ffffff !important;
}
}</style></div><div class="vc_column tdi_23  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_23{
                    vertical-align: baseline;
                }.tdi_23 > .wpb_wrapper,
				.tdi_23 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_23 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_23 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_23 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:-32px !important;
padding-bottom:0px !important;
}
}</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_24 td_block_template_8"><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_24{
margin-top:26px !important;
margin-bottom:15px !important;
padding-top:0px !important;
padding-bottom:0px !important;
position:relative;
}
}</style><style>/* custom css */
.tdi_24.td-a-rec{
					text-align: center;
				}.tdi_24 .td-element-style{
					z-index: -1;
				}</style><div class="tdi_24_rand_style td-element-style"><div class="td-element-style-before"><style>/* phone */
@media (max-width: 767px)
{
.tdi_24_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
}
}</style></div><style></style></div><div class="td-all-devices"><broadstreet-zone zone-id="92081"></broadstreet-zone></div></div></div></div></div></div><div id="tdi_25" class="tdc-row"><div class="vc_row tdi_26  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_26,
                .tdi_26 .tdc-columns{
                    min-height: 0;
                }.tdi_26,
				.tdi_26 .tdc-columns{
				    display: block;
				}.tdi_26 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
position:relative;
}
}</style><div class="tdi_25_rand_style td-element-style" ><style>/* phone */
@media (max-width: 767px)
{
.tdi_25_rand_style{
background-color:#ffffff !important;
}
}</style></div><div class="vc_column tdi_28  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_28{
                    vertical-align: baseline;
                }.tdi_28 > .wpb_wrapper,
				.tdi_28 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_28 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_30 "  style="height: 20px"></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_31" class="tdc-zone"><div class="tdc_zone tdi_32  wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>/* custom css */
.tdi_32{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }</style><div id="tdi_33" class="tdc-row"><div class="vc_row tdi_34  wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_34,
                .tdi_34 .tdc-columns{
                    min-height: 0;
                }.tdi_34,
				.tdi_34 .tdc-columns{
				    display: block;
				}.tdi_34 .tdc-columns{
				    width: 100%;
				}</style><div class="vc_column tdi_36  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 > .wpb_wrapper,
				.tdi_36 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_36 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_37" class="tdc-zone"><div class="tdc_zone tdi_38  wpb_row td-pb-row tdc-element-style"  ><style scoped>/* custom css */
.tdi_38{
                    min-height: 0;
                }.tdi_38:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_38:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_38{
position:relative;
}</style><div class="tdi_37_rand_style td-element-style" ><style>.tdi_37_rand_style{
background-color:#ffffff !important;
}</style></div><div id="tdi_39" class="tdc-row"><div class="vc_row tdi_40  wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_40,
                .tdi_40 .tdc-columns{
                    min-height: 0;
                }.tdi_40,
				.tdi_40 .tdc-columns{
				    display: block;
				}.tdi_40 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_40{
margin-top:10px !important;
margin-bottom:0px !important;
}

.tdi_40 .td_block_wrap{ text-align:left }</style><div class="vc_column tdi_42  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_42{
                    vertical-align: baseline;
                }.tdi_42 > .wpb_wrapper,
				.tdi_42 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_42 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_44  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" ><style scoped>/* custom css */
.tdi_44{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_44,
				.tdi_44 .tdc-inner-columns{
				    display: block;
				}.tdi_44 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_44 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_44 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_44.tdc-row-content-vert-center,
                    .tdi_44.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_44.tdc-row-content-vert-bottom,
                    .tdi_44.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_44.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_44.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_44{
padding-top:10px !important;
padding-bottom:9px !important;
}

.tdi_44 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}</style><div class="vc_column_inner tdi_46  wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>/* custom css */
.tdi_46{
                    vertical-align: baseline;
                }.tdi_46 .vc_column-inner > .wpb_wrapper,
				.tdi_46 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_46{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_46{
width:30% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46{
width:calc(100% - 468px) !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_47 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_47" ><style>/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }</style><style>.tds-social3 .tdm-social-item{
                  background-color: #4db2ec;
                }.tds-social3 .tdm-social-item:hover{
                  background-color: #000;
                }.tds-social3 .tdm-social-item i{
                  color: #fff;
                }.tdi_48 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				}.tdi_48 .tdm-social-item i.td-icon-twitter,
				.tdi_48 .tdm-social-item i.td-icon-linkedin,
				.tdi_48 .tdm-social-item i.td-icon-pinterest,
				.tdi_48 .tdm-social-item i.td-icon-blogger,
				.tdi_48 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_48 .tdm-social-item{
					width: 35.2px;
					height: 35.2px;
					line-height: 35.2px;
				
				    margin: 5px 10px 5px 0;
				
					border-radius: 50px;
				}.tdi_48 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_48 .tdm-social-item{
					background: #999999;
				}body .tdi_48 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #4aa3b2;
				}.tdi_48 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: none;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_48 .tdm-social-item i.td-icon-twitter,
				.tdi_48 .tdm-social-item i.td-icon-linkedin,
				.tdi_48 .tdm-social-item i.td-icon-pinterest,
				.tdi_48 .tdm-social-item i.td-icon-blogger,
				.tdi_48 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_48 .tdm-social-item{
					width: 30.8px;
					height: 30.8px;
					line-height: 30.8px;
				}
}</style><div class="tdm-social-wrapper tds-social3 tdi_48"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/NewOrleansMagazine/"  target="_blank"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/NewOrleansMagazine/"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/neworleansmag/"  target="_blank"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/neworleansmag/"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="/email/"  target="_blank"  title="Mail" class="tdm-social-item"><i class="td-icon-font td-icon-mail-1"></i></a><a href="/email/"  target="_blank" class="tdm-social-text">Mail</a></div><div class="tdm-social-item-wrap"><a href="https://www.pinterest.com/neworleansmag/"  target="_blank"  title="Pinterest" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://www.pinterest.com/neworleansmag/"  target="_blank" class="tdm-social-text">Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/NewOrleansMag"  target="_blank"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/NewOrleansMag"  target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div><div class="vc_column_inner tdi_50  wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>/* custom css */
.tdi_50{
                    vertical-align: baseline;
                }.tdi_50 .vc_column-inner > .wpb_wrapper,
				.tdi_50 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_50 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_50{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_50{
width:40% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50{
width:468px !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_51 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_51" ><style>/* custom css */
.tdi_51 .tdb-logo-a,
                .tdi_51 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_51 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_51 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_51 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_51 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_51 .tdb-logo-text-title{
                    display: block;
                }.tdi_51 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_51 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_51 .tdb-logo-img{
                    max-width: 220px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.myneworleans.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2021/10/new-orleans-logo-544x134-1.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2067'%3E%3C/svg%3E" alt="New Orleans Magazine"  title=""  width="272" height="67" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2021/10/new-orleans-logo-272x67-1.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2021/10/new-orleans-logo-544x134-1.png" src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2021/10/new-orleans-logo-272x67-1.png" alt="New Orleans Magazine"  title=""  width="272" height="67" /></noscript></span></a></div></div></div></div></div><div class="vc_column_inner tdi_53  wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>/* custom css */
.tdi_53{
                    vertical-align: baseline;
                }.tdi_53 .vc_column-inner > .wpb_wrapper,
				.tdi_53 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_53 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53{
width:30% !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_54 tdm-block-button-inline tdm-content-horiz-center td-pb-border-top show-when-logged-out td_block_template_8"  data-td-block-uid="tdi_54"     ><style>/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_54 { 
display:inline-block !important;
} }</style><style>body .tdi_55{
					background-color: #4aa3b2;
				}body .tdi_55:before{
					background-color: #333333;
				}.tdi_55,
				.tdi_55:before{
					border-radius: 5px;
				}.tdi_55{
					font-family:Source Sans Pro !important;font-size:14px !important;
				}</style><div class="tds-button td-fix-index"><a 
 href="/subscribe/?ssrc=header" 
 class="tds-button1 tdm-btn tdm-btn-sm tdi_55" ><span class="tdm-btn-text">Subscribe</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_56 tdm-block-button-inline tdm-content-horiz-center td-pb-border-top show-when-logged-out td_block_template_8"  data-td-block-uid="tdi_56"     ><style>/* inline tdc_css att */

.tdi_56{
margin-left:10px !important;
border-radius:5px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width:0 !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_56 { 
display:inline-block !important;
} }</style><style>body .tdi_57 .tdm-btn-text,
				body .tdi_57 i{
					color: #4aa3b2;
				}.tdi_57 svg{
				    fill: #4aa3b2;
				}.tdi_57 svg *{
				    fill: inherit;
				}body .tdi_57:hover .tdm-btn-text,
				body .tdi_57:hover i{
					color: #333333;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_57:hover svg{
				    fill: #333333;
				}body .tdi_57:hover svg *{
				    fill: inherit;
				}body .tdi_57:before{
					border-color: #4aa3b2;
				}body .tdi_57:hover:before{
					border-color: #333333;
				}.tdi_57:before{
					border-width: 1px;
				
					border-style: solid;
				}.tdi_57,
				.tdi_57:before,
				.tdi_57:after{
					border-radius: 5px;
				}.tdi_57{
					font-family:Source Sans Pro !important;font-size:14px !important;
				}</style><div class="tds-button td-fix-index"><a href="/login/" class="tds-button2 tdm-btn tdm-btn-sm tdi_57" ><span class="tdm-btn-text">Login</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_58 tdm-block-button-inline tdm-content-horiz-right td-pb-border-top show-when-logged-in td_block_template_8"  data-td-block-uid="tdi_58"     ><style>/* inline tdc_css att */

.tdi_58{
margin-left:10px !important;
border-radius:5px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width:0 !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_58 { 
display:inline-block !important;
} }</style><style>/* custom css */
.tdi_58{
                    float: right;
                    clear: none;
                }</style><style>body .tdi_59 .tdm-btn-text,
				body .tdi_59 i{
					color: #4aa3b2;
				}.tdi_59 svg{
				    fill: #4aa3b2;
				}.tdi_59 svg *{
				    fill: inherit;
				}body .tdi_59:hover .tdm-btn-text,
				body .tdi_59:hover i{
					color: #333333;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_59:hover svg{
				    fill: #333333;
				}body .tdi_59:hover svg *{
				    fill: inherit;
				}body .tdi_59:before{
					border-color: #4aa3b2;
				}body .tdi_59:hover:before{
					border-color: #333333;
				}.tdi_59:before{
					border-width: 1px;
				
					border-style: solid;
				}.tdi_59,
				.tdi_59:before,
				.tdi_59:after{
					border-radius: 5px;
				}.tdi_59{
					font-family:Source Sans Pro !important;font-size:14px !important;
				}</style><div class="tds-button td-fix-index"><a href="/account/" class="tds-button2 tdm-btn tdm-btn-sm tdi_59" ><span class="tdm-btn-text">Account</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_60 tdm-block-button-inline tdm-content-horiz-center td-pb-border-top show-when-logged-in td_block_template_8"  data-td-block-uid="tdi_60"     ><style>/* inline tdc_css att */

.tdi_60{
margin-left:10px !important;
border-radius:5px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width:0 !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_60 { 
display:inline-block !important;
} }</style><style>/* custom css */
.tdi_60{
                    float: right;
                    clear: none;
                }</style><style>body .tdi_61 .tdm-btn-text,
				body .tdi_61 i{
					color: #4aa3b2;
				}.tdi_61 svg{
				    fill: #4aa3b2;
				}.tdi_61 svg *{
				    fill: inherit;
				}body .tdi_61:hover .tdm-btn-text,
				body .tdi_61:hover i{
					color: #333333;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_61:hover svg{
				    fill: #333333;
				}body .tdi_61:hover svg *{
				    fill: inherit;
				}body .tdi_61:before{
					border-color: #4aa3b2;
				}body .tdi_61:hover:before{
					border-color: #333333;
				}.tdi_61:before{
					border-width: 1px;
				
					border-style: solid;
				}.tdi_61,
				.tdi_61:before,
				.tdi_61:after{
					border-radius: 5px;
				}.tdi_61{
					font-family:Source Sans Pro !important;font-size:14px !important;
				}</style><div class="tds-button td-fix-index"><a href="/wp-login.php?action=logout" class="tds-button2 tdm-btn tdm-btn-sm tdi_61" ><span class="tdm-btn-text">Logout</span></a></div></div></div></div></div></div><div class="vc_row_inner tdi_63  vc_row vc_inner wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_63{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_63,
				.tdi_63 .tdc-inner-columns{
				    display: block;
				}.tdi_63 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_63 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_63 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_63{
margin-bottom:0px !important;
padding-bottom:0px !important;
border-color:#e5e5e5 !important;
border-style:solid !important;
border-width:0 !important;
}

.tdi_63 .td_block_wrap{ text-align:left }</style><div class="vc_column_inner tdi_65  wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>/* custom css */
.tdi_65{
                    vertical-align: baseline;
                }.tdi_65 .vc_column-inner > .wpb_wrapper,
				.tdi_65 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_65 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_65 .vc_column-inner,
				.tdi_65 .vc_column-inner > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_66 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_66"  style=" z-index: 999;"><style>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</style><style>.tdi_66 .tdb-menu > li > a:after,
				.tdi_66 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #4aa3b2;
				
					height: 2px;
				
					bottom: 13px;
				}</style><style></style><div id=tdi_66 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-header-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-452" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-452"><a href="https://www.myneworleans.com/category/food/"><div class="tdb-menu-item-text">Food + Drink</div></a></li><li id="menu-item-453" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-453"><a href="https://www.myneworleans.com/category/home/"><div class="tdb-menu-item-text">Home + Design</div></a></li><li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-454"><a href="https://www.myneworleans.com/category/shop/"><div class="tdb-menu-item-text">Shop + Style</div></a></li><li id="menu-item-455" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-455"><a href="https://www.myneworleans.com/category/society/"><div class="tdb-menu-item-text">Society + Culture</div></a></li><li id="menu-item-108844" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-108844"><a href="https://www.myneworleans.com/category/arts/"><div class="tdb-menu-item-text">Arts + Entertainment</div></a></li><li id="menu-item-97307" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-97307"><a href="https://www.myneworleans.com/category/bride/"><div class="tdb-menu-item-text">Weddings + Bride</div></a></li></ul></div></div><div class="td_block_wrap tdb_header_search tdi_69 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_69" ><style>/* inline tdc_css att */

.tdi_69{
margin-top:-46px !important;
margin-right:55px !important;
margin-left:100% !important;
}</style><style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.myneworleans.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" placeholder=" " type="text" value="" name="s" autocomplete="off" /><input type="hidden" value="post" name="post_type" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div></div></div></div></div><div class="td_block_wrap tdb_header_menu tdi_70 tds_menu_active3 tds_menu_sub_active1 td-pb-border-top header-submenu td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_70"  style=" z-index: 999;"><style>/* inline tdc_css att */

.tdi_70{
margin-bottom:0px !important;
padding-bottom:0px !important;
border-color:#efefef !important;
width:100% !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}</style><style>/* custom css */
.tdi_70 .td_block_inner{
                    text-align: center;
                }.tdi_70 .tdb-menu > li{
                    margin-right: 0px;
                }.tdi_70 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_70 .tdb-menu-items-dropdown{
                    margin-left: 0px;
                }.tdi_70 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_70 .tdb-menu > li .tdb-menu-sep,
                .tdi_70 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_70 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_70 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_70 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_70 .tdb-menu > li > a,
                .tdi_70 .td-subcat-more{
                    color: #333333;
                }.tdi_70 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_70 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_70 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_70 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_70 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_70 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #333333;
                }.tdi_70 .tdb-menu > li > a,
                .tdi_70 .td-subcat-more,
                .tdi_70 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:16px !important;font-weight:400 !important;text-transform:none !important;
                }.tdi_70 .tdb-menu .tdb-normal-menu ul,
                .tdi_70 .td-pulldown-filter-list,
                .tdi_70 .td-pulldown-filter-list .sub-menu{
                    padding: 10px 0;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_70 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_70 .tdb-menu-items-dropdown .td-pulldown-filter-list li > a{
                    padding: 7px 15px;
                }.tdi_70 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon,
                .tdi_70 .td-pulldown-filter-list .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_70 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_70 .td-pulldown-filter-list li a{
                    font-family:Source Sans Pro !important;font-size:14px !important;
                }.tdi_70 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70 .tdb-menu > li > a,
                .tdi_70 .td-subcat-more,
                .tdi_70 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:13px !important;font-weight:400 !important;text-transform:none !important;
                }
}</style><style>.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_70 .tdb-menu > li.current-menu-item > a,
				.tdi_70 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_70 .tdb-menu > li.current-category-ancestor > a,
				.tdi_70 .tdb-menu > li:hover > a,
				.tdi_70 .tdb-menu > li.tdb-hover > a,
				.tdi_70 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #4aa3b2;
				}.tdi_70 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_70 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_70 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_70 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_70 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_70 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_70 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_70 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_70 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_70 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_70 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_70 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #4aa3b2;
				}.tdi_70 .tdb-menu > li > a:after,
				.tdi_70 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #ffffff;
				}</style><style>.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_70 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_70 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #4aa3b2;
				}.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_70 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_70 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_70 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_70 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #4aa3b2;
				}</style><div id=tdi_70 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-header-submenu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-417 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Best in New Orleans</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li id="menu-item-97394" class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-97394"><a href="https://www.myneworleans.com/best-restaurants-new-orleans/"><div class="tdb-menu-item-text">Restaurants</div></a></li><li id="menu-item-97395" class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-97395"><a href="https://www.myneworleans.com/best-doctors-new-orleans/"><div class="tdb-menu-item-text">Doctors</div></a></li><li id="menu-item-119526" class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-119526"><a href="https://www.myneworleans.com/best-dentists-new-orleans/"><div class="tdb-menu-item-text">Dentists</div></a></li><li id="menu-item-97397" class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-97397"><a href="https://www.myneworleans.com/best-lawyers-new-orleans/"><div class="tdb-menu-item-text">Lawyers</div></a></li><li id="menu-item-97398" class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-97398"><a href="https://www.myneworleans.com/best-real-estate-new-orleans/"><div class="tdb-menu-item-text">Real Estate</div></a></li></ul></li><li id="menu-item-124199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-124199 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">People</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li id="menu-item-130055" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-130055"><a href="https://www.myneworleans.com/avenue-gives/"><div class="tdb-menu-item-text">Avenue Gives</div></a></li><li id="menu-item-128491" class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-128491"><a href="https://www.myneworleans.com/avenue-health/"><div class="tdb-menu-item-text">Avenue Health</div></a></li><li id="menu-item-130025" class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-130025"><a href="https://www.myneworleans.com/dental-profiles/"><div class="tdb-menu-item-text">Dental Profiles</div></a></li><li id="menu-item-124453" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-124453"><a href="https://www.myneworleans.com/category/sponsored/people/exceptional-women-in-medicine/"><div class="tdb-menu-item-text">Exceptional Women in Medicine</div></a></li><li id="menu-item-124203" class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-124203"><a href="https://www.myneworleans.com/faces-of-new-orleans/"><div class="tdb-menu-item-text">Faces of New Orleans</div></a></li><li id="menu-item-124221" class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-124221"><a href="https://www.myneworleans.com/financial-professionals/"><div class="tdb-menu-item-text">Financial Professionals</div></a></li><li id="menu-item-124224" class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-124224"><a href="https://www.myneworleans.com/kingfish/"><div class="tdb-menu-item-text">Kingfish</div></a></li><li id="menu-item-124426" class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-124426"><a href="https://www.myneworleans.com/ladies-who-launch/"><div class="tdb-menu-item-text">Ladies Who Launch</div></a></li><li id="menu-item-124427" class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-124427"><a href="https://www.myneworleans.com/medical-profiles/"><div class="tdb-menu-item-text">Medical Profiles</div></a></li><li id="menu-item-128525" class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-128525"><a href="https://www.myneworleans.com/steel-magnolias/"><div class="tdb-menu-item-text">Steel Magnolias</div></a></li><li id="menu-item-124438" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-124438"><a href="https://www.myneworleans.com/category/sponsored/people/thought-leaders/"><div class="tdb-menu-item-text">Thought Leaders</div></a></li><li id="menu-item-127056" class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-127056"><a href="https://www.myneworleans.com/top-real-estate-professionals/"><div class="tdb-menu-item-text">Top Real Estate Professionals</div></a></li><li id="menu-item-124454" class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-124454"><a href="https://www.myneworleans.com/women-of-influence/"><div class="tdb-menu-item-text">Women of Influence</div></a></li></ul></li><li id="menu-item-1043" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1043"><a href="https://www.myneworleans.com/events/"><div class="tdb-menu-item-text">Events</div></a></li><li id="menu-item-99549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99549 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Blogs</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li id="menu-item-128908" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-128908"><a href="https://www.myneworleans.com/beyond-the-grave/"><div class="tdb-menu-item-text">Beyond The Grave Podcast</div></a></li><li id="menu-item-114346" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114346"><a href="https://www.myneworleans.com/category/home/bon-vivant/"><div class="tdb-menu-item-text">Bon Vivant</div></a></li><li id="menu-item-99553" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99553"><a href="https://www.myneworleans.com/category/food/blogs/drink-up-nola/"><div class="tdb-menu-item-text">Drink Up NOLA</div></a></li><li id="menu-item-128934" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-128934"><a href="https://www.myneworleans.com/category/food/editors-picks/"><div class="tdb-menu-item-text">Editor&#8217;s Picks</div></a></li><li id="menu-item-99554" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99554"><a href="https://www.myneworleans.com/category/food/blogs/haute-plates/"><div class="tdb-menu-item-text">Haute Plates</div></a></li><li id="menu-item-114336" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114336"><a href="https://www.myneworleans.com/category/arts/art-blogs/joie-deve/"><div class="tdb-menu-item-text">Joie d&#8217;Eve</div></a></li><li id="menu-item-99558" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-99558"><a href="https://www.myneworleans.com/category/bride/eat-cake/"><div class="tdb-menu-item-text">Let Them Eat Cake</div></a></li><li id="menu-item-99551" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99551"><a href="https://www.myneworleans.com/category/arts/art-blogs/on-assignment/"><div class="tdb-menu-item-text">On Assignment</div></a></li><li id="menu-item-114339" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114339"><a href="https://www.myneworleans.com/category/arts/art-blogs/pulpit-to-the-pew/"><div class="tdb-menu-item-text">Pulpit to the Pew</div></a></li><li id="menu-item-115756" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-115756"><a href="https://www.myneworleans.com/category/shop/shop-talk/"><div class="tdb-menu-item-text">Shop Talk</div></a></li><li id="menu-item-99557" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-99557"><a href="https://www.myneworleans.com/category/food/blogs/side-dish/"><div class="tdb-menu-item-text">Side Dish</div></a></li><li id="menu-item-114338" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114338"><a href="https://www.myneworleans.com/category/arts/art-blogs/the-editors-room/"><div class="tdb-menu-item-text">The Editor&#8217;s Room</div></a></li></ul></li><li id="menu-item-482" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-482"><a target="_blank" href="/newsletters/"><div class="tdb-menu-item-text">Email Newsletters</div></a></li><li id="menu-item-483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-483 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Our Magazines</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li id="menu-item-98764" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-98764"><a href="https://www.myneworleans.com/magazine/"><div class="tdb-menu-item-text">New Orleans Magazine</div></a></li><li id="menu-item-98765" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-98765"><a href="https://www.myneworleans.com/homes/"><div class="tdb-menu-item-text">New Orleans Homes</div></a></li><li id="menu-item-1034" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-1034"><a href="https://www.myneworleans.com/bride/"><div class="tdb-menu-item-text">New Orleans Bride</div></a></li><li id="menu-item-98763" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-98763"><a href="https://www.myneworleans.com/avenue/"><div class="tdb-menu-item-text">St. Charles Avenue</div></a></li></ul></li><li id="menu-item-129273" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-129273"><a href="/subscribe/"><div class="tdb-menu-item-text">Subscribe</div></a></li><li id="menu-item-98820" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-98820"><a target="_blank" href="https://renaissance-publishing.myshopify.com/"><div class="tdb-menu-item-text">Store</div></a></li></ul></div></div></div></div></div></div><div id="tdi_73" class="tdc-row"><div class="vc_row tdi_74  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_74,
                .tdi_74 .tdc-columns{
                    min-height: 0;
                }.tdi_74,
				.tdi_74 .tdc-columns{
				    display: block;
				}.tdi_74 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_74{
margin-top:30px !important;
margin-right:0px !important;
margin-bottom:30px !important;
margin-left:0px !important;
position:relative;
}

.tdi_74 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_74{
position:relative;
}
}</style><div class="tdi_73_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_73_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.myneworleans.com/wp-content/uploads/2021/10/bg-lines.png") !important;
background-repeat:repeat !important;
background-position:center center !important;
opacity:70% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_73_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.myneworleans.com/wp-content/uploads/2021/10/bg-lines.png") !important;
}
}</style></div></div><div class="vc_column tdi_76  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_76{
                    vertical-align: baseline;
                }.tdi_76 > .wpb_wrapper,
				.tdi_76 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_76 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_76 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_76 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_77 td_block_template_8"><style>/* inline tdc_css att */

.tdi_77{
margin-top:30px !important;
margin-bottom:30px !important;
}</style><style>/* custom css */
.tdi_77.td-a-rec{
					text-align: center;
				}.tdi_77 .td-element-style{
					z-index: -1;
				}.tdi_77.td-a-rec-img{
				    text-align: right;
				}.tdi_77.td-a-rec-img img{
                    margin: 0 0 0 auto;
                }@media (max-width: 767px) {
				    .tdi_77.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div class="td-all-devices"><broadstreet-zone zone-id="92081"></broadstreet-zone></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_78" class="tdc-zone"><div class="tdc_zone tdi_79  wpb_row td-pb-row tdc-element-style" data-sticky-offset="72" ><style scoped>/* custom css */
.tdi_79{
                    min-height: 0;
                }.tdi_79:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_79:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_79{
z-index:999 !important;
position:relative;
}</style><div class="tdi_78_rand_style td-element-style" ><style>.tdi_78_rand_style{
background-color:#ffffff !important;
}</style></div><div id="tdi_80" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_81  wpb_row td-pb-row tdc-row-content-vert-center" ><style scoped>/* custom css */
.tdi_81,
                .tdi_81 .tdc-columns{
                    min-height: 0;
                }.tdi_81,
				.tdi_81 .tdc-columns{
				    display: block;
				}.tdi_81 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_81.tdc-row-content-vert-center,
                    .tdi_81.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_81.tdc-row-content-vert-bottom,
                    .tdi_81.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_81.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_81.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_81{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81{
display:none !important;
}
}</style><div class="vc_column tdi_83  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_83{
                    vertical-align: baseline;
                }.tdi_83 > .wpb_wrapper,
				.tdi_83 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_83 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_83 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_83 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_84 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_84" ><style>/* inline tdc_css att */

.tdi_84{
padding-right:20px !important;
}</style><style>/* custom css */
.tdi_84{
                    display: inline-block;
                }.tdi_84 .tdb-logo-a,
                .tdi_84 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_84 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_84 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_84 .tdb-logo-img{
                    max-width: 126px;
                }.tdi_84 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_84 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                }.tdi_84 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_84 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.myneworleans.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2021/10/new-orleans-logo-544x134-1.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2067'%3E%3C/svg%3E" alt="Logo"  title=""  width="272" height="67" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2021/10/new-orleans-logo-272x67-1.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2021/10/new-orleans-logo-544x134-1.png" src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2021/10/new-orleans-logo-272x67-1.png" alt="Logo"  title=""  width="272" height="67" /></noscript></span></a></div></div><div class="td_block_wrap tdb_header_menu tdi_85 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_85"  style=" z-index: 999;"><style>/* custom css */
.tdi_85{
                    display: inline-block;
                }.tdi_85 .tdb-menu > li .tdb-menu-sep,
                .tdi_85 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_85 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_85 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_85 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_85 .tdb-menu > li > a,
                .tdi_85 .td-subcat-more,
                .tdi_85 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:14px !important;font-weight:600 !important;
                }.tdi_85 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon,
                .tdi_85 .td-pulldown-filter-list .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_85 .tdb-menu .tdb-normal-menu ul,
                .tdi_85 .td-pulldown-filter-list,
                .tdi_85 .td-pulldown-filter-list .sub-menu{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_85:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_85 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_85 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_85 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_85 .tdb-menu > li > a,
                .tdi_85 .td-subcat-more{
                    padding: 0 7px;
                }.tdi_85 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85 .tdb-menu > li > a,
                .tdi_85 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_85 .tdb-menu > li > a,
                .tdi_85 .td-subcat-more,
                .tdi_85 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:11px !important;line-height:48px !important;font-weight:600 !important;
                }.tdi_85 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}</style><style>.tdi_85 .tdb-menu > li > a:after,
				.tdi_85 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #4aa3b2;
				
					height: 2px;
				
					bottom: 13px;
				}</style><style></style><div id=tdi_85 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-452"><a href="https://www.myneworleans.com/category/food/"><div class="tdb-menu-item-text">Food + Drink</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-453"><a href="https://www.myneworleans.com/category/home/"><div class="tdb-menu-item-text">Home + Design</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-454"><a href="https://www.myneworleans.com/category/shop/"><div class="tdb-menu-item-text">Shop + Style</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-455"><a href="https://www.myneworleans.com/category/society/"><div class="tdb-menu-item-text">Society + Culture</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-108844"><a href="https://www.myneworleans.com/category/arts/"><div class="tdb-menu-item-text">Arts + Entertainment</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-97307"><a href="https://www.myneworleans.com/category/bride/"><div class="tdb-menu-item-text">Weddings + Bride</div></a></li></ul></div></div><div class="td_block_wrap tdb_header_search tdi_88 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_88" ><style>/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88{
margin-top:1px !important;
}
}</style><style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.myneworleans.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" placeholder=" " type="text" value="" name="s" autocomplete="off" /><input type="hidden" value="post" name="post_type" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_89 tdm-block-button-inline tdm-content-horiz-center td-pb-border-top show-when-logged-out td_block_template_8"  data-td-block-uid="tdi_89"     ><style>/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_89 { 
display:inline-block !important;
} }</style><style>body .tdi_90{
					background-color: #4aa3b2;
				}body .tdi_90:before{
					background-color: #333333;
				}.tdi_90,
				.tdi_90:before{
					border-radius: 5px;
				}.tdi_90{
					font-family:Source Sans Pro !important;font-size:14px !important;
				}</style><div class="tds-button td-fix-index"><a 
 href="/subscribe/?ssrc=header" 
 class="tds-button1 tdm-btn tdm-btn-sm tdi_90" ><span class="tdm-btn-text">Subscribe</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_91 tdm-block-button-inline tdm-content-horiz-center td-pb-border-top show-when-logged-out td_block_template_8"  data-td-block-uid="tdi_91"     ><style>/* inline tdc_css att */

.tdi_91{
margin-left:10px !important;
border-radius:5px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width:0 !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_91 { 
display:inline-block !important;
} }</style><style>body .tdi_92 .tdm-btn-text,
				body .tdi_92 i{
					color: #4aa3b2;
				}.tdi_92 svg{
				    fill: #4aa3b2;
				}.tdi_92 svg *{
				    fill: inherit;
				}body .tdi_92:hover .tdm-btn-text,
				body .tdi_92:hover i{
					color: #333333;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_92:hover svg{
				    fill: #333333;
				}body .tdi_92:hover svg *{
				    fill: inherit;
				}body .tdi_92:before{
					border-color: #4aa3b2;
				}body .tdi_92:hover:before{
					border-color: #333333;
				}.tdi_92:before{
					border-width: 1px;
				
					border-style: solid;
				}.tdi_92,
				.tdi_92:before,
				.tdi_92:after{
					border-radius: 5px;
				}.tdi_92{
					font-family:Source Sans Pro !important;font-size:14px !important;
				}</style><div class="tds-button td-fix-index"><a href="/login/" class="tds-button2 tdm-btn tdm-btn-sm tdi_92" ><span class="tdm-btn-text">Login</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_93 tdm-block-button-inline tdm-content-horiz-center td-pb-border-top show-when-logged-in td_block_template_8"  data-td-block-uid="tdi_93"     ><style>/* inline tdc_css att */

.tdi_93{
margin-top:8px !important;
margin-left:10px !important;
border-radius:5px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width:0 !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_93 { 
display:inline-block !important;
} }</style><style>/* custom css */
.tdi_93{
                    float: right;
                    clear: none;
                }</style><style>body .tdi_94 .tdm-btn-text,
				body .tdi_94 i{
					color: #4aa3b2;
				}.tdi_94 svg{
				    fill: #4aa3b2;
				}.tdi_94 svg *{
				    fill: inherit;
				}body .tdi_94:hover .tdm-btn-text,
				body .tdi_94:hover i{
					color: #333333;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_94:hover svg{
				    fill: #333333;
				}body .tdi_94:hover svg *{
				    fill: inherit;
				}body .tdi_94:before{
					border-color: #4aa3b2;
				}body .tdi_94:hover:before{
					border-color: #333333;
				}.tdi_94:before{
					border-width: 1px;
				
					border-style: solid;
				}.tdi_94,
				.tdi_94:before,
				.tdi_94:after{
					border-radius: 5px;
				}.tdi_94{
					font-family:Source Sans Pro !important;font-size:14px !important;
				}</style><div class="tds-button td-fix-index"><a href="/account/" class="tds-button2 tdm-btn tdm-btn-sm tdi_94" ><span class="tdm-btn-text">Account</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_95 tdm-block-button-inline tdm-content-horiz-center td-pb-border-top show-when-logged-in td_block_template_8"  data-td-block-uid="tdi_95"     ><style>/* inline tdc_css att */

.tdi_95{
margin-top:8px !important;
margin-left:10px !important;
border-radius:5px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width:0 !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_95 { 
display:inline-block !important;
} }</style><style>/* custom css */
.tdi_95{
                    float: right;
                    clear: none;
                }</style><style>body .tdi_96 .tdm-btn-text,
				body .tdi_96 i{
					color: #4aa3b2;
				}.tdi_96 svg{
				    fill: #4aa3b2;
				}.tdi_96 svg *{
				    fill: inherit;
				}body .tdi_96:hover .tdm-btn-text,
				body .tdi_96:hover i{
					color: #333333;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_96:hover svg{
				    fill: #333333;
				}body .tdi_96:hover svg *{
				    fill: inherit;
				}body .tdi_96:before{
					border-color: #4aa3b2;
				}body .tdi_96:hover:before{
					border-color: #333333;
				}.tdi_96:before{
					border-width: 1px;
				
					border-style: solid;
				}.tdi_96,
				.tdi_96:before,
				.tdi_96:after{
					border-radius: 5px;
				}.tdi_96{
					font-family:Source Sans Pro !important;font-size:14px !important;
				}</style><div class="tds-button td-fix-index"><a href="/wp-login.php?action=logout" class="tds-button2 tdm-btn tdm-btn-sm tdi_96" ><span class="tdm-btn-text">Logout</span></a></div></div></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="130149" data-autoload-type="" data-autoload-count="5" ><style>.tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }</style><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article id="template-id-105109"
 class="post-105109 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            ><div id="tdi_97" class="tdc-zone"><div class="tdc_zone tdi_98  wpb_row td-pb-row"  ><style scoped>/* custom css */
.tdi_98{
                    min-height: 0;
                }</style><div id="tdi_99" class="tdc-row"><div class="vc_row tdi_100 td-ss-row wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_100,
                .tdi_100 .tdc-columns{
                    min-height: 0;
                }.tdi_100,
				.tdi_100 .tdc-columns{
				    display: block;
				}.tdi_100 .tdc-columns{
				    width: 100%;
				}</style><div class="vc_column tdi_102  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_102{
                    vertical-align: baseline;
                }.tdi_102 > .wpb_wrapper,
				.tdi_102 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_102 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_102 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_102 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div id="article-meta" class="vc_row_inner tdi_104  vc_row vc_inner wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_104{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_104,
				.tdi_104 .tdc-inner-columns{
				    display: block;
				}.tdi_104 .tdc-inner-columns{
				    width: 100%;
				}</style><div class="vc_column_inner tdi_106  wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>/* custom css */
.tdi_106{
                    vertical-align: baseline;
                }.tdi_106 .vc_column-inner > .wpb_wrapper,
				.tdi_106 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_106 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_107 td-pb-border-top td_block_template_8 "   data-td-block-uid="tdi_107" ><style>/* inline tdc_css att */

.tdi_107{
margin-bottom:0px !important;
}</style><style>/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_107 .tdb-cat-bg{
					border-width: 1px;
				
					background-color: #ffffff !important;
				
					border-color: #ffffff !important;
				}.tdi_107 .tdb-entry-category{
					color: #4aa3b2 !important;
				
					font-family:Source Sans Pro !important;font-size:14px !important;text-transform:uppercase !important;
				}.tdi_107 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_107 .tdb-cat-text{
					margin-right: 10px;
				
					font-family:Nunito !important;font-size:14px !important;
				}.td-theme-wrap .tdi_107{
					text-align: center;
				}</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.myneworleans.com/category/bride/" ><span class="tdb-cat-bg"></span>Weddings + Bride</a></div></div><div class="td_block_wrap tdb_title tdi_108 tdb-single-title td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_108" ><style>/* inline tdc_css att */

.tdi_108{
margin-top:0px !important;
margin-bottom:10px !important;
}</style><style>/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_108 .tdb-title-text{
					color: #333333;
				
					font-family:DM Serif Display !important;font-size:52px !important;line-height:1.2 !important;
				}.tdi_108 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_108 .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_108{
					text-align: center;
				}.tdi_108 .tdb-first-letter{
					left: 0;
					right: 0;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_108 .tdb-title-text{
					font-family:DM Serif Display !important;font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_108 .tdb-title-text{
					font-family:DM Serif Display !important;font-size:30px !important;line-height:1.2 !important;
				}
}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Real Wedding: Archer-Mercer</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_109 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_109" ><style>/* custom css */
.tdb_single_subtitle{
                  margin-bottom: 14px;
                }.tdb_single_subtitle p,
                .tdb_single_subtitle h1,
                .tdb_single_subtitle h2,
                .tdb_single_subtitle h3,
                .tdb_single_subtitle h4{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 16px;
                  font-style: italic;
                  font-weight: 300;
                  line-height: 24px;
                  margin-top: 0;
                  margin-bottom: 0;
                  color: #747474;
                }.tdb_single_subtitle.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_single_subtitle.tdb-content-horiz-right{
                  text-align: right;
                }.tdi_109 p,
                .tdi_109 h1,
                .tdi_109 h2,
                .tdi_109 h3,
                .tdi_109 h4{
					color: #999999;
				}.td-theme-wrap .tdi_109{
					text-align: center;
				}.tdi_109 p,
				.tdi_109 h1,
				.tdi_109 h2,
				.tdi_109 h3,
				.tdi_109 h4{
					font-family:Lora !important;font-size:22px !important;line-height:1.3 !important;font-style:normal !important;font-weight:300 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_109 p,
				.tdi_109 h1,
				.tdi_109 h2,
				.tdi_109 h3,
				.tdi_109 h4{
					font-family:Lora !important;font-size:16px !important;line-height:1.3 !important;font-style:normal !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_109 p,
				.tdi_109 h1,
				.tdi_109 h2,
				.tdi_109 h3,
				.tdi_109 h4{
					font-family:Lora !important;font-size:16px !important;line-height:1.3 !important;font-style:normal !important;font-weight:300 !important;
				}
}</style><div class="tdb-block-inner td-fix-index"><p>Megan Archer and Ryan Mercer said, "I do," in front of friends and family October 22 at The Balcony Ballroom in Metairie.</p></div></div><div class="wpb_wrapper td_block_wrap td_block_wrap tdb_single_current_post tdi_110  td-pb-border-top td_block_template_8"><style>/* inline tdc_css att */

.tdi_110{
margin-bottom:10px !important;
}</style><div class="td-fix-index"><div class="post-byline">November 3, 2022&nbsp;&nbsp;&nbsp;<span class="byline-seperator">|</span><span class="byline-author-title">By</span> <span class="byline-author"><a href="https://www.myneworleans.com/author/kelly-massicot/" title="Posts by Kelly Massicot" class="author url fn" rel="author">Kelly Massicot</a></span></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_111 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_111" ><style>/* inline tdc_css att */

.tdi_111{
margin-top:10px !important;
margin-bottom:10px !important;
}</style><style>/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_111 .td-post-sharing,
				.tdi_111 .tdb-share-classic{
					text-align: center;
				}.tdi_111 .td-social-share-text{
					font-family:Source Sans Pro !important;font-size:14px !important;
				}</style><div id="tdi_111" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><style>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</style><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.myneworleans.com%2Freal-wedding-archer-mercer%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Real+Wedding%3A+Archer-Mercer&url=https%3A%2F%2Fwww.myneworleans.com%2Freal-wedding-archer-mercer%2F&via=New+Orleans+Magazine" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.myneworleans.com/real-wedding-archer-mercer/&amp;media=https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-780-scaled.jpg&description=Real+Wedding%3A+Archer-Mercer" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Real Wedding: Archer-Mercer&body=https://www.myneworleans.com/real-wedding-archer-mercer/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_111" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td_block_wrap tdb_single_content tdi_112 td-pb-border-top main-content td_block_template_8 td-post-content tagdiv-type"  data-td-block-uid="tdi_112" ><style>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</style><div class="tdb-block-inner td-fix-index"><div data-beyondwords-player="true" contenteditable="false"></div><blockquote class="wp-block-quote"><figure class="is-layout-flex wp-block-gallery-1 wp-block-gallery has-nested-images columns-default is-cropped"><figure class="wp-block-image size-large"><img decoding="async" width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" alt="Real Wedding: Archer-Mercer" class="wp-image-130150" data-lazy-srcset="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/PFITINpL-MERCERWEDDING-050-300x200.jpg 300w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-050-1024x683.jpg 1024w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-050-768x512.jpg 768w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-050-1536x1024.jpg 1536w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-050-2048x1365.jpg 2048w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-050-750x500.jpg 750w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-050-600x400.jpg 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Real Wedding: Archer-Mercer" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-050-1024x683.jpg"><noscript><img decoding="async" width="1024" height="683" src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-050-1024x683.jpg" alt="Real Wedding: Archer-Mercer" class="wp-image-130150" srcset="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/PFITINpL-MERCERWEDDING-050-300x200.jpg 300w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-050-1024x683.jpg 1024w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-050-768x512.jpg 768w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-050-1536x1024.jpg 1536w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-050-2048x1365.jpg 2048w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-050-750x500.jpg 750w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-050-600x400.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" title="Real Wedding: Archer-Mercer"></noscript></figure><figure class="wp-block-image size-large"><img decoding="async" width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" alt="Real Wedding: Archer-Mercer" class="wp-image-130159" data-lazy-srcset="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/NJ472Eem-MERCERWEDDING-070-300x200.jpg 300w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-070-1024x683.jpg 1024w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-070-768x512.jpg 768w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-070-1536x1024.jpg 1536w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-070-2048x1365.jpg 2048w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-070-750x500.jpg 750w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-070-600x400.jpg 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Real Wedding: Archer-Mercer" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-070-1024x683.jpg"><noscript><img decoding="async" width="1024" height="683" src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-070-1024x683.jpg" alt="Real Wedding: Archer-Mercer" class="wp-image-130159" srcset="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/NJ472Eem-MERCERWEDDING-070-300x200.jpg 300w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-070-1024x683.jpg 1024w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-070-768x512.jpg 768w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-070-1536x1024.jpg 1536w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-070-2048x1365.jpg 2048w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-070-750x500.jpg 750w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-070-600x400.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" title="Real Wedding: Archer-Mercer"></noscript></figure><figure class="wp-block-image size-large"><img decoding="async" width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" alt="Real Wedding: Archer-Mercer" class="wp-image-130151" data-lazy-srcset="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/ruQ65iEZ-MERCERWEDDING-158-300x200.jpg 300w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-158-1024x683.jpg 1024w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-158-768x512.jpg 768w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-158-1536x1024.jpg 1536w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-158-2048x1365.jpg 2048w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-158-750x500.jpg 750w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-158-600x400.jpg 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Real Wedding: Archer-Mercer" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-158-1024x683.jpg"><noscript><img decoding="async" width="1024" height="683" src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-158-1024x683.jpg" alt="Real Wedding: Archer-Mercer" class="wp-image-130151" srcset="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/ruQ65iEZ-MERCERWEDDING-158-300x200.jpg 300w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-158-1024x683.jpg 1024w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-158-768x512.jpg 768w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-158-1536x1024.jpg 1536w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-158-2048x1365.jpg 2048w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-158-750x500.jpg 750w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-158-600x400.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" title="Real Wedding: Archer-Mercer"></noscript></figure><figure class="wp-block-image size-large"><img decoding="async" width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" alt="Real Wedding: Archer-Mercer" class="wp-image-130160" data-lazy-srcset="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/yOVTB5Mp-MERCERWEDDING-163-300x200.jpg 300w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-163-1024x683.jpg 1024w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-163-768x512.jpg 768w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-163-1536x1024.jpg 1536w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-163-2048x1365.jpg 2048w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-163-750x500.jpg 750w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-163-600x400.jpg 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Real Wedding: Archer-Mercer" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-163-1024x683.jpg"><noscript><img decoding="async" width="1024" height="683" src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-163-1024x683.jpg" alt="Real Wedding: Archer-Mercer" class="wp-image-130160" srcset="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/yOVTB5Mp-MERCERWEDDING-163-300x200.jpg 300w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-163-1024x683.jpg 1024w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-163-768x512.jpg 768w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-163-1536x1024.jpg 1536w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-163-2048x1365.jpg 2048w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-163-750x500.jpg 750w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-163-600x400.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" title="Real Wedding: Archer-Mercer"></noscript></figure><figure class="wp-block-image size-large"><img decoding="async" width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" alt="Real Wedding: Archer-Mercer" class="wp-image-130152" data-lazy-srcset="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/Qs1FNJIF-MERCERWEDDING-227-300x200.jpg 300w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-227-1024x683.jpg 1024w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-227-768x512.jpg 768w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-227-1536x1024.jpg 1536w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-227-2048x1365.jpg 2048w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-227-750x500.jpg 750w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-227-600x400.jpg 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Real Wedding: Archer-Mercer" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-227-1024x683.jpg"><noscript><img decoding="async" width="1024" height="683" src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-227-1024x683.jpg" alt="Real Wedding: Archer-Mercer" class="wp-image-130152" srcset="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/Qs1FNJIF-MERCERWEDDING-227-300x200.jpg 300w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-227-1024x683.jpg 1024w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-227-768x512.jpg 768w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-227-1536x1024.jpg 1536w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-227-2048x1365.jpg 2048w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-227-750x500.jpg 750w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-227-600x400.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" title="Real Wedding: Archer-Mercer"></noscript></figure><figure class="wp-block-image size-large"><img decoding="async" width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" alt="Real Wedding: Archer-Mercer" class="wp-image-130153" data-lazy-srcset="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/qs823Z78-MERCERWEDDING-243-300x200.jpg 300w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-243-1024x683.jpg 1024w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-243-768x512.jpg 768w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-243-1536x1024.jpg 1536w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-243-2048x1365.jpg 2048w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-243-750x500.jpg 750w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-243-600x400.jpg 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Real Wedding: Archer-Mercer" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-243-1024x683.jpg"><noscript><img decoding="async" width="1024" height="683" src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-243-1024x683.jpg" alt="Real Wedding: Archer-Mercer" class="wp-image-130153" srcset="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/qs823Z78-MERCERWEDDING-243-300x200.jpg 300w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-243-1024x683.jpg 1024w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-243-768x512.jpg 768w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-243-1536x1024.jpg 1536w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-243-2048x1365.jpg 2048w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-243-750x500.jpg 750w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-243-600x400.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" title="Real Wedding: Archer-Mercer"></noscript></figure><figure class="wp-block-image size-large"><img decoding="async" width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" alt="Real Wedding: Archer-Mercer" class="wp-image-130161" data-lazy-srcset="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/IN4otn5g-MERCERWEDDING-220-300x200.jpg 300w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-220-1024x683.jpg 1024w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-220-768x512.jpg 768w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-220-1536x1024.jpg 1536w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-220-2048x1365.jpg 2048w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-220-750x500.jpg 750w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-220-600x400.jpg 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Real Wedding: Archer-Mercer" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-220-1024x683.jpg"><noscript><img decoding="async" width="1024" height="683" src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-220-1024x683.jpg" alt="Real Wedding: Archer-Mercer" class="wp-image-130161" srcset="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/IN4otn5g-MERCERWEDDING-220-300x200.jpg 300w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-220-1024x683.jpg 1024w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-220-768x512.jpg 768w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-220-1536x1024.jpg 1536w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-220-2048x1365.jpg 2048w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-220-750x500.jpg 750w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-220-600x400.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" title="Real Wedding: Archer-Mercer"></noscript></figure><figure class="wp-block-image size-large"><img decoding="async" width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" alt="Real Wedding: Archer-Mercer" class="wp-image-130154" data-lazy-srcset="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/V53tw1Si-MERCERWEDDING-298-300x200.jpg 300w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-298-1024x683.jpg 1024w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-298-768x512.jpg 768w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-298-1536x1024.jpg 1536w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-298-2048x1365.jpg 2048w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-298-750x500.jpg 750w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-298-600x400.jpg 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Real Wedding: Archer-Mercer" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-298-1024x683.jpg"><noscript><img decoding="async" width="1024" height="683" src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-298-1024x683.jpg" alt="Real Wedding: Archer-Mercer" class="wp-image-130154" srcset="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/V53tw1Si-MERCERWEDDING-298-300x200.jpg 300w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-298-1024x683.jpg 1024w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-298-768x512.jpg 768w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-298-1536x1024.jpg 1536w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-298-2048x1365.jpg 2048w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-298-750x500.jpg 750w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-298-600x400.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" title="Real Wedding: Archer-Mercer"></noscript></figure><figure class="wp-block-image size-large"><img decoding="async" width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" alt="Real Wedding: Archer-Mercer" class="wp-image-130155" data-lazy-srcset="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/9soVXBgk-MERCERWEDDING-338-300x200.jpg 300w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-338-1024x683.jpg 1024w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-338-768x512.jpg 768w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-338-1536x1024.jpg 1536w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-338-2048x1365.jpg 2048w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-338-750x500.jpg 750w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-338-600x400.jpg 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Real Wedding: Archer-Mercer" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-338-1024x683.jpg"><noscript><img decoding="async" width="1024" height="683" src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-338-1024x683.jpg" alt="Real Wedding: Archer-Mercer" class="wp-image-130155" srcset="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/9soVXBgk-MERCERWEDDING-338-300x200.jpg 300w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-338-1024x683.jpg 1024w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-338-768x512.jpg 768w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-338-1536x1024.jpg 1536w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-338-2048x1365.jpg 2048w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-338-750x500.jpg 750w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-338-600x400.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" title="Real Wedding: Archer-Mercer"></noscript></figure><figure class="wp-block-image size-large"><img decoding="async" width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" alt="Real Wedding: Archer-Mercer" class="wp-image-130164" data-lazy-srcset="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/ntUpt0Xi-MERCERWEDDING-341-300x200.jpg 300w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-341-1024x683.jpg 1024w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-341-768x512.jpg 768w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-341-1536x1024.jpg 1536w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-341-2048x1365.jpg 2048w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-341-750x500.jpg 750w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-341-600x400.jpg 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Real Wedding: Archer-Mercer" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-341-1024x683.jpg"><noscript><img decoding="async" width="1024" height="683" src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-341-1024x683.jpg" alt="Real Wedding: Archer-Mercer" class="wp-image-130164" srcset="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/ntUpt0Xi-MERCERWEDDING-341-300x200.jpg 300w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-341-1024x683.jpg 1024w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-341-768x512.jpg 768w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-341-1536x1024.jpg 1536w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-341-2048x1365.jpg 2048w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-341-750x500.jpg 750w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-341-600x400.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" title="Real Wedding: Archer-Mercer"></noscript></figure><figure class="wp-block-image size-large"><img decoding="async" width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" alt="Real Wedding: Archer-Mercer" class="wp-image-130163" data-lazy-srcset="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/NT46KKgI-MERCERWEDDING-372-300x200.jpg 300w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-372-1024x683.jpg 1024w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-372-768x512.jpg 768w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-372-1536x1024.jpg 1536w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-372-2048x1365.jpg 2048w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-372-750x500.jpg 750w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-372-600x400.jpg 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Real Wedding: Archer-Mercer" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-372-1024x683.jpg"><noscript><img decoding="async" width="1024" height="683" src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-372-1024x683.jpg" alt="Real Wedding: Archer-Mercer" class="wp-image-130163" srcset="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/NT46KKgI-MERCERWEDDING-372-300x200.jpg 300w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-372-1024x683.jpg 1024w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-372-768x512.jpg 768w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-372-1536x1024.jpg 1536w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-372-2048x1365.jpg 2048w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-372-750x500.jpg 750w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-372-600x400.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" title="Real Wedding: Archer-Mercer"></noscript></figure><figure class="wp-block-image size-large"><img decoding="async" width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" alt="Real Wedding: Archer-Mercer" class="wp-image-130158" data-lazy-srcset="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/icyOOK2u-MERCERWEDDING-438-300x200.jpg 300w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-438-1024x683.jpg 1024w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-438-768x512.jpg 768w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-438-1536x1024.jpg 1536w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-438-2048x1365.jpg 2048w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-438-750x500.jpg 750w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-438-600x400.jpg 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Real Wedding: Archer-Mercer" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-438-1024x683.jpg"><noscript><img decoding="async" width="1024" height="683" src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-438-1024x683.jpg" alt="Real Wedding: Archer-Mercer" class="wp-image-130158" srcset="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/icyOOK2u-MERCERWEDDING-438-300x200.jpg 300w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-438-1024x683.jpg 1024w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-438-768x512.jpg 768w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-438-1536x1024.jpg 1536w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-438-2048x1365.jpg 2048w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-438-750x500.jpg 750w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-438-600x400.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" title="Real Wedding: Archer-Mercer"></noscript></figure><figure class="wp-block-image size-large"><img decoding="async" width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" alt="Real Wedding: Archer-Mercer" class="wp-image-130162" data-lazy-srcset="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/cgvOXPlC-MERCERWEDDING-535-300x200.jpg 300w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-535-1024x683.jpg 1024w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-535-768x512.jpg 768w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-535-1536x1024.jpg 1536w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-535-2048x1365.jpg 2048w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-535-750x500.jpg 750w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-535-600x400.jpg 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Real Wedding: Archer-Mercer" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-535-1024x683.jpg"><noscript><img decoding="async" width="1024" height="683" src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-535-1024x683.jpg" alt="Real Wedding: Archer-Mercer" class="wp-image-130162" srcset="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/cgvOXPlC-MERCERWEDDING-535-300x200.jpg 300w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-535-1024x683.jpg 1024w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-535-768x512.jpg 768w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-535-1536x1024.jpg 1536w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-535-2048x1365.jpg 2048w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-535-750x500.jpg 750w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-535-600x400.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" title="Real Wedding: Archer-Mercer"></noscript></figure><figure class="wp-block-image size-large"><img decoding="async" width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" alt="Real Wedding: Archer-Mercer" class="wp-image-130156" data-lazy-srcset="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/XHSf8NnA-MERCERWEDDING-780-300x200.jpg 300w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-780-1024x683.jpg 1024w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-780-768x512.jpg 768w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-780-1536x1024.jpg 1536w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-780-2048x1365.jpg 2048w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-780-750x500.jpg 750w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-780-600x400.jpg 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Real Wedding: Archer-Mercer" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-780-1024x683.jpg"><noscript><img decoding="async" width="1024" height="683" src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-780-1024x683.jpg" alt="Real Wedding: Archer-Mercer" class="wp-image-130156" srcset="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/XHSf8NnA-MERCERWEDDING-780-300x200.jpg 300w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-780-1024x683.jpg 1024w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-780-768x512.jpg 768w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-780-1536x1024.jpg 1536w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-780-2048x1365.jpg 2048w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-780-750x500.jpg 750w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-780-600x400.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" title="Real Wedding: Archer-Mercer"></noscript></figure><figure class="wp-block-image size-large"><img decoding="async" width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" alt="Real Wedding: Archer-Mercer" class="wp-image-130157" data-lazy-srcset="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/6JpsS4x9-MERCERWEDDING-812-300x200.jpg 300w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-812-1024x683.jpg 1024w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-812-768x512.jpg 768w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-812-1536x1024.jpg 1536w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-812-2048x1365.jpg 2048w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-812-750x500.jpg 750w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-812-600x400.jpg 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" title="Real Wedding: Archer-Mercer" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-812-1024x683.jpg"><noscript><img decoding="async" width="1024" height="683" src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-812-1024x683.jpg" alt="Real Wedding: Archer-Mercer" class="wp-image-130157" srcset="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/6JpsS4x9-MERCERWEDDING-812-300x200.jpg 300w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-812-1024x683.jpg 1024w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-812-768x512.jpg 768w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-812-1536x1024.jpg 1536w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-812-2048x1365.jpg 2048w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-812-750x500.jpg 750w, https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-812-600x400.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" title="Real Wedding: Archer-Mercer"></noscript></figure></figure><figure class="wp-block-table"><table><tbody><tr><td class="has-text-align-left" data-align="left"><strong>Date of Wedding</strong> 10/22/2022<br><strong>Ceremony Location</strong> The Balcony Ballroom (Metairie, LA)<br><strong>Reception Location</strong> The Balcony Ballroom (Metairie, LA)<br><strong>Photographer</strong> Maegan Cox Photography<br><strong>Bridal Gown (designer and store)</strong> Designer: Hayley Paige; Store: I Do Bridal Couture: Covington<br><strong>Bridesmaids&#8217; dresses</strong> Kennedy Blue<br><strong>Men&#8217;s Attire</strong> Rome&#8217;s Tuxedos &amp; Suits, Squires Formalwear<br><strong>Rings</strong> With Clarity<br><strong>Florist</strong> J. Mercer Designs (Jill Mercer)<br><strong>Caterer</strong> The Balcony Ballroom<br><strong>Cake</strong> Gambino&#8217;s<br><strong>Hair (salon and stylist)</strong> Santé Hair Salon (Latessia McClellan)<br><strong>Makeup (salon and stylist)</strong> About Face of New Orleans (Taylor Shirer)<br><strong>Favors</strong> New Orleans Pralines and Fannie May Chocolates from Chicago<br><strong>Other entertainment</strong> Second Line Band (The Knockaz Brass Band)<br><strong>Any other vendor(s) you&#8217;d like to include)</strong> • Bride’s hotel: Marriott Lakeway<br>• Groom’s hotel: Eliza Jane<br>• Limo: Celebrity Limousine<br>• Second Line Umbrellas: Timmy Vedros</td></tr></tbody></table></figure></blockquote> <span class="cp-load-after-post"></span></div></div><div class="td_block_wrap td_block_text_with_title tdi_113 tagdiv-type td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_113" ><style>/* inline tdc_css att */

.tdi_113{
margin-bottom:40px !important;
}</style><style>/* custom css */
.td_block_text_with_title{
                  margin-bottom: 44px;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.td_block_text_with_title p:last-child{
                  margin-bottom: 0;
                }</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p style="text-align: center;"><div id="cp_popup_id_579" class="cp-popup-container cp-popup-live-wrap cp_style_579 cp-module-inline cpro-open " data-style="cp_style_579" data-module-type="inline" data-class-id="579" data-styleslug="new-orleans-email-signup"><div class="cp-popup-wrapper cp-manual cp-popup-inline  "  ><div class="cp-popup  cpro-animate-container "> <input type='hidden' class='panel-settings' data-style_id= '579' data-section='configure' value='{&quot;target_geo_rule_display_on_specifics-geo_0&quot;:&quot;US&quot;,&quot;show_for_logged_in&quot;:&quot;0&quot;,&quot;hide_on_device&quot;:&quot;&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '579' data-section='configure' value='[]' ><style id='cp_popup_style_579' type='text/css'>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</style><div class="cp-popup-content cpro-active-step  cp-inline    cp-middle  cp-panel-1"   data-overlay-click ="1" data-title="New Orleans Email Signup Horizontal" data-module-type="inline"  data-step="1"  data-width="800" data-mobile-width="320" data-height="160" data-mobile-height="250" data-mobile-break-pt="767" data-popup-position="middle" data-mobile-responsive="yes"><div class="cpro-form-container"><div id="cp_button-2-579" class="cp-field-html-data   cpro_count_conversion cp-none" data-type="cp_button"   data-action="goto_url" data-step="1"   data-redirect="https://www.myneworleans.com/newsletters/" data-redirect-target="_blank"    ><div class="cp-rotate-wrap"><button type="button" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank You for Subscribing!" data-get-param="false">Sign Up</button><div class="cp-btn-tooltip"></div></div></div><div id="cp_heading-2-579" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-2"><p>Get Our Email Newsletters</p></div></div></div><div id="cp_paragraph-2-579" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>The best in New Orleans dining, shopping, events and more delivered to your inbox.</p></div></div></div></div></div> <input type="hidden" name="param[date]" value="November 6, 2022" /> <input type='text' class='cpro-hp-field' name='cpro_hp_field_579' value=''> <input type="hidden" name="action" value="cp_v2_notify_admin" /> <input type="hidden" name="style_id" value="579" /></div></div></div></p></div></div><div class="td_block_wrap td_flex_block_1 tdi_114 td-pb-border-top related-content td_block_template_8 td_flex_block"  data-td-block-uid="tdi_114" ><style>.td_block_template_8.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_8 .td-block-title {
                font-size: 20px;
                font-weight: 800;
                margin-top: 0;
                margin-bottom: 18px;
                line-height: 29px;
                position: relative;
                overflow: hidden;
                text-align: left;
            }
            .td_block_template_8 .td-block-title > * {
                position: relative;
                padding-right: 20px;
                color: #000;
            }
            .td_block_template_8 .td-block-title > *:before,
            .td_block_template_8 .td-block-title > *:after {
                content: '';
                display: block;
                height: 4px;
                position: absolute;
                top: 50%;
                margin-top: -2px;
                width: 2000px;
                background-color: #f5f5f5;
            }
            .td_block_template_8 .td-block-title > *:before {
                left: 100%;
            }
            .td_block_template_8 .td-block-title > *:after {
                right: 100%;
            }
            @media (max-width: 767px) {
                .td_block_template_8 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_8 .td-related-title a:before {
                display: none;
            }
            .td_block_template_8 .td-related-title a:first-child:after {
                display: none;
            }
            .td_block_template_8 .td-related-title a:last-child:after {
                left: 100%;
                right: auto;
            }
            .td_block_template_8 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            

            
            .tdi_114 .td-block-title > * {
                color: #cccccc !important;
            }
/* inline tdc_css att */

.tdi_114{
margin-bottom:30px !important;
}</style><style>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</style><script>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</script><div class="td-block-title-wrap"><h3 class="td-block-title"><span>What&#039;s New</span></h3></div><div id=tdi_114 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.myneworleans.com/6-best-po-boys-in-new-orleans/" rel="bookmark" class="td-image-wrap " title="6 Best Po-Boys in New Orleans" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/GettyImages-1397476204-696x464.jpg"  ></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.myneworleans.com/category/food/editors-picks/" class="td-post-category">Editor’s Picks</a><h3 class="entry-title td-module-title"><a href="https://www.myneworleans.com/6-best-po-boys-in-new-orleans/" rel="bookmark" title="6 Best Po-Boys in New Orleans">6 Best Po-Boys in New Orleans</a></h3><div class="td-excerpt"> The po-boy is a classic. It&#039;s been a staple in New Orleans food since its 1929 creation by brothers...</div><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.myneworleans.com/zero-proof-event-and-happy-hours/" rel="bookmark" class="td-image-wrap " title="Zero Proof Event and Happy Hours" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/GettyImages-932315608-696x464.jpg"  ></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.myneworleans.com/category/home/bon-vivant/" class="td-post-category">Bon Vivant</a><h3 class="entry-title td-module-title"><a href="https://www.myneworleans.com/zero-proof-event-and-happy-hours/" rel="bookmark" title="Zero Proof Event and Happy Hours">Zero Proof Event and Happy Hours</a></h3><div class="td-excerpt"> The zero proof cocktail movement continues to gain momentum in New Orleans with an entirely sober music festival coming...</div><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.myneworleans.com/audubon-zoos-three-bear-cubs-explore-new-home/" rel="bookmark" class="td-image-wrap " title="Audubon Zoo&#8217;s Three Bear Cubs Explore New Home" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/bearcubspic3-696x436.jpg"  ></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.myneworleans.com/category/society/community/" class="td-post-category">Community</a><h3 class="entry-title td-module-title"><a href="https://www.myneworleans.com/audubon-zoos-three-bear-cubs-explore-new-home/" rel="bookmark" title="Audubon Zoo&#8217;s Three Bear Cubs Explore New Home">Audubon Zoo&#8217;s Three Bear Cubs Explore New Home</a></h3><div class="td-excerpt"> NEW ORLEANS (press release) – Three young bear cubs are exploring their new home at Audubon Zoo starting today! The...</div><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.myneworleans.com/trombone-shortys-tunes-for-toys-date-announced/" rel="bookmark" class="td-image-wrap " title="Trombone Shorty&#8217;s Tunes for Toys Date Announced" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/314047021_5891287847568373_2667799393797210559_n-696x348.jpg"  ></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.myneworleans.com/category/arts/music/" class="td-post-category">Music + Festivals</a><h3 class="entry-title td-module-title"><a href="https://www.myneworleans.com/trombone-shortys-tunes-for-toys-date-announced/" rel="bookmark" title="Trombone Shorty&#8217;s Tunes for Toys Date Announced">Trombone Shorty&#8217;s Tunes for Toys Date Announced</a></h3><div class="td-excerpt"> NEW ORLEANS (press release) – The Trombone Shorty Foundation and the Gia Maione Prima Foundation in partnership with Warren Easton...</div><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.myneworleans.com/the-lion-king-lands-in-new-orleans/" rel="bookmark" class="td-image-wrap " title="The Lion King Lands in New Orleans" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/Screen-Shot-2022-11-03-at-6.03.28-PM-696x452.png"  ></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.myneworleans.com/category/arts/theatre-art/" class="td-post-category">Theatre + Art</a><h3 class="entry-title td-module-title"><a href="https://www.myneworleans.com/the-lion-king-lands-in-new-orleans/" rel="bookmark" title="The Lion King Lands in New Orleans">The Lion King Lands in New Orleans</a></h3><div class="td-excerpt"> I was about 4 or 5 years old when I first saw “The Lion King” movie in theaters. I...</div><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kelly Massicot"><meta itemprop="url" content="https://www.myneworleans.com/author/kelly-massicot/"></span><meta itemprop="datePublished" content="2022-11-03T07:00:00-05:00"><meta itemprop="dateModified" content="2022-11-02T20:54:03-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.myneworleans.com/real-wedding-archer-mercer/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.myneworleans.com/real-wedding-archer-mercer/"></span><meta itemprop="name" content="New Orleans Magazine"></span><meta itemprop="headline" content="Megan Archer and Ryan Mercer said, &quot;I do,&quot; in front of friends and family October 22 at The Balcony Ballroom in Metairie. "><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-780-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1706"></span></article></div></div></div><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_115" class="tdc-zone"><div class="tdc_zone tdi_116  wpb_row td-pb-row tdc-element-style"  ><style scoped>/* custom css */
.tdi_116{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_116{
position:relative;
}</style><div class="tdi_115_rand_style td-element-style" ><style>.tdi_115_rand_style{
background-color:#ffffff !important;
}</style></div><div id="tdi_117" class="tdc-row"><div class="vc_row tdi_118  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_118,
                .tdi_118 .tdc-columns{
                    min-height: 0;
                }.tdi_118,
				.tdi_118 .tdc-columns{
				    display: block;
				}.tdi_118 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_118{
margin-right:0px !important;
margin-bottom:0px !important;
margin-left:0px !important;
position:relative;
}

.tdi_118 .td_block_wrap{ text-align:left }</style><div class="tdi_117_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_117_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.myneworleans.com/wp-content/uploads/2021/10/bg-lines.png") !important;
background-repeat:repeat !important;
background-position:center center !important;
opacity:70% !important;
}</style></div></div><div class="vc_column tdi_120  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_120{
                    vertical-align: baseline;
                }.tdi_120 > .wpb_wrapper,
				.tdi_120 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_120 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_120 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_120 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_121 td_block_template_8"><style>/* inline tdc_css att */

.tdi_121{
margin-top:30px !important;
margin-bottom:30px !important;
}</style><style>/* custom css */
.tdi_121.td-a-rec{
					text-align: center;
				}.tdi_121 .td-element-style{
					z-index: -1;
				}</style><div class="td-all-devices"><broadstreet-zone zone-id="92081"></broadstreet-zone></div></div></div></div></div></div><div id="tdi_122" class="tdc-row stretch_row"><div class="vc_row tdi_123  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_123,
                .tdi_123 .tdc-columns{
                    min-height: 0;
                }.tdi_123,
				.tdi_123 .tdc-columns{
				    display: block;
				}.tdi_123 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_123{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_123 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_123{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123{
padding-top:44px !important;
}
}</style><div class="tdi_122_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_122_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}</style></div><style>.tdi_122_rand_style{
background-color:#111111 !important;
}</style></div><div class="vc_column tdi_125  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_125{
                    vertical-align: baseline;
                }.tdi_125 > .wpb_wrapper,
				.tdi_125 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_125 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_125 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_125 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_127  vc_row vc_inner wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_127{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_127,
				.tdi_127 .tdc-inner-columns{
				    display: block;
				}.tdi_127 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_127{
padding-bottom:30px !important;
}

.tdi_127 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127{
padding-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_127{
padding-bottom:0px !important;
}
}</style><div class="vc_column_inner tdi_129  wpb_column vc_column_container tdc-inner-column td-pb-span3"><style scoped>/* custom css */
.tdi_129{
                    vertical-align: baseline;
                }.tdi_129 .vc_column-inner > .wpb_wrapper,
				.tdi_129 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_129 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_129{
width:30% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_129{
margin-bottom:30px !important;
width:100% !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_130 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_130" ><style>/* inline tdc_css att */

.tdi_130{
margin-bottom:25px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_130{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_130{
margin-top:0px !important;
margin-bottom:20px !important;
}
}</style><style>/* custom css */
.tdi_130 .tdb-logo-a,
                .tdi_130 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_130 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_130 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_130 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_130 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_130 .tdb-logo-text-title{
                    display: block;
                }.tdi_130 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_130 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.myneworleans.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2021/10/logo-white-transparent%402x-e1637423182219.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20269%2068'%3E%3C/svg%3E" alt="Logo"  title=""  width="269" height="68" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2021/10/logo-white-transparent-e1637423157960.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2021/10/logo-white-transparent%402x-e1637423182219.png" src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2021/10/logo-white-transparent-e1637423157960.png" alt="Logo"  title=""  width="269" height="68" /></noscript></span></a></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_131 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_131" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_131{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}</style><style>/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_131{
                    text-align: left !important;
                }.tdi_131 .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_131 .tdm-descr{
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:1.6 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_131{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }
}</style><p class="tdm-descr">Your guide to the dining, entertainment, lifestyle, culture and people of New Orleans from the trusted editors of New Orleans Magazine, New Orleans Home, New Orleans Bride, and St. Charles Avenue.</p></div></div></div></div><div class="vc_column_inner tdi_133  wpb_column vc_column_container tdc-inner-column td-pb-span3"><style scoped>/* custom css */
.tdi_133{
                    vertical-align: baseline;
                }.tdi_133 .vc_column-inner > .wpb_wrapper,
				.tdi_133 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_133 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
div.tdi_133{
				    width: 50% !important;
				}
}
/* inline tdc_css att */

.tdi_133{
width:20% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_133{
justify-content:center !important;
text-align:center !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_134 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_134" ><style>/* inline tdc_css att */

.tdi_134{
margin-bottom:10px !important;
}</style><style>/* custom css */
.tdi_134{
                    text-align: left !important;
                }.tdi_134 .tdm-descr{
                    color: #eeeeee;
                
					font-family:Source Sans Pro !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}</style><p class="tdm-descr">PUBLICATIONS</p></div><div class="td_block_wrap td_block_text_with_title tdi_135 tagdiv-type td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_135" ><style>/* inline tdc_css att */

.tdi_135{
margin-bottom:0px !important;
}</style><style>/* custom css */
.tdi_135,
                .tdi_135 p{
			        font-family:Source Sans Pro !important;font-size:14px !important;line-height:1.6 !important;
		        }.tdi_135{
			        color: #aaaaaa;
		        }.tdi_135 a{
			        color: #aaaaaa;
		        }.tdi_135 a:hover{
			        color: #4aa3b2;
		        }</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p><a href="/magazine/">New Orleans Magazine</a><br /><a href="/bride/">New Orleans Bride</a><br /><a href="/homes/">New Orleans Homes</a><br /><a href="/avenue/">St. Charles Avenue</a><br /><a href="https://www.bizneworleans.com/" target="_blank" rel="noopener">Biz New Orleans</a><br /><a href="https://www.louisianalife.com/" target="_blank" rel="noopener">Louisiana Life</a><br /><a href="https://acadianaprofile.com/" target="_blank" rel="noopener">Acadiana Profile</a></p></div></div></div></div></div><div class="vc_column_inner tdi_137  wpb_column vc_column_container tdc-inner-column td-pb-span3"><style scoped>/* custom css */
.tdi_137{
                    vertical-align: baseline;
                }.tdi_137 .vc_column-inner > .wpb_wrapper,
				.tdi_137 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_137 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
div.tdi_137{
				    width: 50% !important;
				}
}
/* inline tdc_css att */

.tdi_137{
width:20% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_137{
justify-content:center !important;
text-align:center !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_138 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_138" ><style>/* inline tdc_css att */

.tdi_138{
margin-bottom:10px !important;
}</style><style>/* custom css */
.tdi_138{
                    text-align: left !important;
                }.tdi_138 .tdm-descr{
                    color: #eeeeee;
                
					font-family:Source Sans Pro !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}</style><p class="tdm-descr">COMPANY INFO</p></div><div class="td_block_wrap td_block_text_with_title tdi_139 tagdiv-type td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_139" ><style>/* inline tdc_css att */

.tdi_139{
margin-bottom:0px !important;
}</style><style>/* custom css */
.tdi_139,
                .tdi_139 p{
			        font-family:Source Sans Pro !important;font-size:14px !important;line-height:1.6 !important;
		        }.tdi_139{
			        color: #aaaaaa;
		        }.tdi_139 a{
			        color: #aaaaaa;
		        }.tdi_139 a:hover{
			        color: #4aa3b2;
		        }</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p><a href="/about/">About Us</a><br /><a href="/contact/">Contact Us</a><br /><a href="/advertise/">Advertise</a><br /><a href="/subscribe/">Subscribe</a><br /><a href="/submit/">Submit</a></p></div></div></div></div></div><div class="vc_column_inner tdi_141  wpb_column vc_column_container tdc-inner-column td-pb-span3"><style scoped>/* custom css */
.tdi_141{
                    vertical-align: baseline;
                }.tdi_141 .vc_column-inner > .wpb_wrapper,
				.tdi_141 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_141 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
div.tdi_141{
				    width: 100% !important;
				}
}
/* inline tdc_css att */

.tdi_141{
width:30% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_141{
margin-top:30px !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_142 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_142" ><style>/* inline tdc_css att */

.tdi_142{
margin-bottom:10px !important;
}</style><style>/* custom css */
.tdi_142{
                    text-align: left !important;
                }.tdi_142 .tdm-descr{
                    color: #eeeeee;
                
					font-family:Source Sans Pro !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_142{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }
}</style><p class="tdm-descr">FOLLOW US</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_143 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_143" ><style>/* inline tdc_css att */

.tdi_143{
margin-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_143{
justify-content:center !important;
text-align:center !important;
}
}</style><style>.tdi_144 .tdm-social-item i{
					font-size: 18px;
					vertical-align: middle;
				
					line-height: 36px;
				}.tdi_144 .tdm-social-item i.td-icon-twitter,
				.tdi_144 .tdm-social-item i.td-icon-linkedin,
				.tdi_144 .tdm-social-item i.td-icon-pinterest,
				.tdi_144 .tdm-social-item i.td-icon-blogger,
				.tdi_144 .tdm-social-item i.td-icon-vimeo{
					font-size: 14.4px;
				}.tdi_144 .tdm-social-item{
					width: 36px;
					height: 36px;
				
				    margin: 5px 10px 5px 0;
				
					background: #4aa3b2;
				
					border-radius: 50px;
				}.tdi_144 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_144 .tdm-social-item i,
				.tds-team-member2 .tdi_144.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_144 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #999999;
				}body .tdi_144 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_144 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_144 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_144 .tdm-social-item{
					width: 45px;
					height: 45px;
				}.tdi_144 .tdm-social-item i{
					line-height: 45px;
				}body .tdi_144 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_144 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}</style><div class="tdm-social-wrapper tds-social4 tdi_144"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/NewOrleansMagazine/"  target="_blank"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/NewOrleansMagazine/"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/neworleansmag/"  target="_blank"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/neworleansmag/"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="/email/"  target="_blank"  title="Mail" class="tdm-social-item"><i class="td-icon-font td-icon-mail-1"></i></a><a href="/email/"  target="_blank" class="tdm-social-text">Mail</a></div><div class="tdm-social-item-wrap"><a href="https://www.pinterest.com/neworleansmag/"  target="_blank"  title="Pinterest" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://www.pinterest.com/neworleansmag/"  target="_blank" class="tdm-social-text">Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/NewOrleansMag"  target="_blank"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/NewOrleansMag"  target="_blank" class="tdm-social-text">Twitter</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_145 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_145" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_145{
justify-content:center !important;
text-align:center !important;
}
}</style><style>/* custom css */
.tdi_145{
                    text-align: left !important;
                }.tdi_145 .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_145 .tdm-descr{
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:1.6 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_145{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }
}</style><p class="tdm-descr">Get our email updates for the latest New Orleans dining, shopping, events, culture and more.</p></div></div></div></div></div></div></div></div></div><div id="tdi_146" class="tdc-row stretch_row"><div class="vc_row tdi_147  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_147,
                .tdi_147 .tdc-columns{
                    min-height: 0;
                }.tdi_147,
				.tdi_147 .tdc-columns{
				    display: block;
				}.tdi_147 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_147{
position:relative;
}

.tdi_147 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_147{
padding-top:6px !important;
padding-bottom:6px !important;
}
}</style><div class="tdi_146_rand_style td-element-style" ><style>.tdi_146_rand_style{
background-color:#111111 !important;
}</style></div><div class="vc_column tdi_149  wpb_column vc_column_container tdc-column td-pb-span6"><style scoped>/* custom css */
.tdi_149{
                    vertical-align: baseline;
                }.tdi_149 > .wpb_wrapper,
				.tdi_149 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_149 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_149 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_149 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_150 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_150" ><style>/* inline tdc_css att */

.tdi_150{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_150{
margin-top:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}</style><style>/* custom css */
.tdi_150{
                    text-align: left !important;
                }.tdi_150 .tdm-descr{
                    color: #aaaaaa;
                
					font-family:Source Sans Pro !important;font-size:12px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_150{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }
}</style><p class="tdm-descr">Copyright &copy; 2022 Renaissance Publishing.  All Rights Reserved.</p></div></div></div><div class="vc_column tdi_152  wpb_column vc_column_container tdc-column td-pb-span6"><style scoped>/* custom css */
.tdi_152{
                    vertical-align: baseline;
                }.tdi_152 > .wpb_wrapper,
				.tdi_152 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_152 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_152 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_152 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_152{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_152{
justify-content:center !important;
text-align:center !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_153 td-pb-border-top td_block_template_8 widget"  data-td-block-uid="tdi_153" ><style>/* inline tdc_css att */

.tdi_153{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_153 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_153{
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_153{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_153{
display:inline-table !important;
}
}</style><style>/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.td_block_list_menu li.current-menu-item > a,
				.td_block_list_menu li.current-menu-ancestor > a,
				.td_block_list_menu li.current-category-ancestor > a{
				    color: #4db2ec;
				}.tdi_153 li{
					display: inline-block;
				
					font-family:Source Sans Pro !important;font-size:12px !important;
				}.tdi_153 .menu{
					display: flex;
				}.tdi_153 .sub-menu{
					display: none;
				}.tdi_153 ul{
					margin: 0px;
				
					text-align: right;
					justify-content: flex-end;
				}.tdi_153 ul li{
					margin-right: 16px;
				}.tdi_153 ul li:last-child{
					margin-right: 0;
				}.tdi_153 a{
					color: #aaaaaa;
				}body .tdi_153 li.current-menu-item > a,
				body .tdi_153 li.current-menu-ancestor > a,
				body .tdi_153 li.current-category-ancestor > a,
				body .tdi_153 a:hover{
					color: #4aa3b2;
				}</style><div class="td-block-title-wrap"></div><div id=tdi_153 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-409"><a target="_blank" rel="noopener" href="/privacy/">Privacy Policy</a></li><li id="menu-item-113102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113102"><a target="_blank" rel="noopener" href="/cookie/">Cookie Policy</a></li><li id="menu-item-408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-408"><a target="_blank" rel="noopener" href="/terms/">Terms and Condition</a></li><li id="menu-item-129654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129654"><a href="https://www.myneworleans.com/careers/">Careers</a></li></ul></div></div></div></div></div></div></div></div></div></div></div><style>.tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }</style></div>  <script nonce="4yZwhMbBbX">setTimeout(function() {
			! function(f, b, e, v, n, t, s) {
				if (f.fbq) return;
				n = f.fbq = function() {
						n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments)
				};
				if (!f._fbq) f._fbq = n;
				n.push = n;
				n.loaded = !0;
				n.version = '2.0';
				n.queue = [];
				t = b.createElement(e);
				t.async = !0;
				t.src = v;
				s = b.getElementsByTagName(e)[0];
				s.parentNode.insertBefore(t, s)
			}(window, document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '869035463574316');
			fbq('track', 'PageView');
		}, 3000);</script> <noscript><img height="1" width="1" class="pixel" src="https://www.facebook.com/tr?id=869035463574316&ev=PageView&noscript=1"/></noscript><style nonce="4yZwhMbBbX">.pixel{display:none}</style> <script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','eat-cake','bride','real-wedding-archer-mercer','post']</script> <script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["eat-cake","bride","real-wedding-archer-mercer","post"],"url":"real-wedding-archer-mercer"};</script> <script data-cfasync='false'>window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(7331);
 });</script><div class="expandable-paywall-premium-content" style="display:none;" itemtype="https://schema.org/Article" itemscope itemref="post-130149"><meta itemprop="name" content="Real Wedding: Archer-Mercer" /><meta itemprop="headline" content="Real Wedding: Archer-Mercer" /><meta itemprop="isAccessibleForFree" content="false"/><meta itemprop="publicAccess" content="true" /><meta itemprop="description" content="" /><div itemprop="hasPart" itemscope itemtype="https://schema.org/WebPageElement"><meta itemprop="isAccessibleForFree" content="false"/><meta itemprop="cssSelector" content=".expandable-paywall-premium-content"/></div><blockquote class="wp-block-quote"><figure class="wp-block-gallery has-nested-images columns-default is-cropped"><figure class="wp-block-image size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-130150" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-050-1024x683.jpg"/><noscript><img src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-050-1024x683.jpg" alt="" class="wp-image-130150"/></noscript></figure><figure class="wp-block-image size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-130159" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-070-1024x683.jpg"/><noscript><img src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-070-1024x683.jpg" alt="" class="wp-image-130159"/></noscript></figure><figure class="wp-block-image size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-130151" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-158-1024x683.jpg"/><noscript><img src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-158-1024x683.jpg" alt="" class="wp-image-130151"/></noscript></figure><figure class="wp-block-image size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-130160" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-163-1024x683.jpg"/><noscript><img src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-163-1024x683.jpg" alt="" class="wp-image-130160"/></noscript></figure><figure class="wp-block-image size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-130152" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-227-1024x683.jpg"/><noscript><img src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-227-1024x683.jpg" alt="" class="wp-image-130152"/></noscript></figure><figure class="wp-block-image size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-130153" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-243-1024x683.jpg"/><noscript><img src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-243-1024x683.jpg" alt="" class="wp-image-130153"/></noscript></figure><figure class="wp-block-image size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-130161" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-220-1024x683.jpg"/><noscript><img src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-220-1024x683.jpg" alt="" class="wp-image-130161"/></noscript></figure><figure class="wp-block-image size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-130154" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-298-1024x683.jpg"/><noscript><img src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-298-1024x683.jpg" alt="" class="wp-image-130154"/></noscript></figure><figure class="wp-block-image size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-130155" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-338-1024x683.jpg"/><noscript><img src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-338-1024x683.jpg" alt="" class="wp-image-130155"/></noscript></figure><figure class="wp-block-image size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-130164" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-341-1024x683.jpg"/><noscript><img src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-341-1024x683.jpg" alt="" class="wp-image-130164"/></noscript></figure><figure class="wp-block-image size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-130163" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-372-1024x683.jpg"/><noscript><img src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-372-1024x683.jpg" alt="" class="wp-image-130163"/></noscript></figure><figure class="wp-block-image size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-130158" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-438-1024x683.jpg"/><noscript><img src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-438-1024x683.jpg" alt="" class="wp-image-130158"/></noscript></figure><figure class="wp-block-image size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-130162" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-535-1024x683.jpg"/><noscript><img src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-535-1024x683.jpg" alt="" class="wp-image-130162"/></noscript></figure><figure class="wp-block-image size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-130156" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-780-1024x683.jpg"/><noscript><img src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-780-1024x683.jpg" alt="" class="wp-image-130156"/></noscript></figure><figure class="wp-block-image size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-130157" data-lazy-src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-812-1024x683.jpg"/><noscript><img src="https://assets-myneworleans-com.s3-accelerate.amazonaws.com/2022/11/MERCERWEDDING-812-1024x683.jpg" alt="" class="wp-image-130157"/></noscript></figure></figure><figure class="wp-block-table"><table><tbody><tr><td class="has-text-align-left" data-align="left"><strong>Date of Wedding</strong> 10/22/2022<br><strong>Ceremony Location</strong> The Balcony Ballroom (Metairie, LA)<br><strong>Reception Location</strong> The Balcony Ballroom (Metairie, LA)<br><strong>Photographer</strong> Maegan Cox Photography<br><strong>Bridal Gown (designer and store)</strong> Designer: Hayley Paige; Store: I Do Bridal Couture: Covington<br><strong>Bridesmaids' dresses</strong> Kennedy Blue<br><strong>Men's Attire</strong> Rome's Tuxedos &amp; Suits, Squires Formalwear<br><strong>Rings</strong> With Clarity<br><strong>Florist</strong> J. Mercer Designs (Jill Mercer)<br><strong>Caterer</strong> The Balcony Ballroom<br><strong>Cake</strong> Gambino's<br><strong>Hair (salon and stylist)</strong> Santé Hair Salon (Latessia McClellan)<br><strong>Makeup (salon and stylist)</strong> About Face of New Orleans (Taylor Shirer)<br><strong>Favors</strong> New Orleans Pralines and Fannie May Chocolates from Chicago<br><strong>Other entertainment</strong> Second Line Band (The Knockaz Brass Band)<br><strong>Any other vendor(s) you'd like to include)</strong> • Bride’s hotel: Marriott Lakeway<br>• Groom’s hotel: Eliza Jane<br>• Limo: Celebrity Limousine<br>• Second Line Umbrellas: Timmy Vedros</td></tr></tbody></table></figure></blockquote></div><script>var wppl_precheck_remember_me = function() {

				// check remember me by default
				var forms = document.querySelectorAll('form'); 						
				if (forms) {

					var rememberMeNames = ['rememberme', 'remember', 'rcp_user_remember'];
					var rememberArray = [];

					// loop through each remember me name and see if there's a field that matches
					for( z = 0; z < rememberMeNames.length; z++ ) {
						var input = document.getElementsByName( rememberMeNames[z] );
						if( input.length ) {
							rememberArray.push(input);
						}
					}
					
					// if there are remember me inputs
					if( rememberArray.length ) { 	
					
						// 'check' the inputs so they're active		
							for (i = 0; i < rememberArray.length; i++) {
								for (x = 0; x < rememberArray[i].length; x++) {
								  rememberArray[i][x].checked = true;
								}
							}
					
					}

					
					// test for Ultimate Member Plugin forms
						
						// find the UM checkboxes
						var UmCheckboxIcon = document.querySelectorAll('.um-icon-android-checkbox-outline-blank');
						var UmCheckboxLabel = document.querySelectorAll('.um-field-checkbox');
						
						if( UmCheckboxIcon.length && UmCheckboxLabel.length ) {
							
							// loop through UM checkboxes
							for (i = 0; i < UmCheckboxLabel.length; i++) {
								
								// find the UM input element
								var UMCheckboxElement = UmCheckboxLabel[i].children;
								var UMCheckboxElementName = UMCheckboxElement[0].getAttribute('name');
								
								// check if UM input element is remember me box
								if( UMCheckboxElementName === 'remember' || UMCheckboxElementName === 'rememberme' ) {
									
									// activate the UM checkbox if it is a remember me box
									UmCheckboxLabel[i].classList.add('active');
									
									// swap out UM classes to show the active state
									UmCheckboxIcon[i].classList.add('um-icon-android-checkbox-outline');
									UmCheckboxIcon[i].classList.remove('um-icon-android-checkbox-outline-blank');
									
								} // endif
							
							} // end for

						} // endif UM
						
						
						
					// test for AR Member
						
						var ArmRememberMeCheckboxContainer = document.querySelectorAll('.arm_form_input_container_rememberme');
						
						if( ArmRememberMeCheckboxContainer.length ) {
							
							for (i = 0; i < ArmRememberMeCheckboxContainer.length; i++) {
								
								var ArmRememberMeCheckbox = ArmRememberMeCheckboxContainer[i].querySelectorAll('md-checkbox');
								
								if( ArmRememberMeCheckbox.length ) {
									// loop through AR Member checkboxes
									for (x = 0; x < ArmRememberMeCheckbox.length; x++) {
										if( ArmRememberMeCheckbox[x].classList.contains('ng-empty') ) {
											ArmRememberMeCheckbox[x].click();
										}
									}
								}
								
							}
							
						} // end if AR Member
							
							
			
				} // endif forms

			}

			document.addEventListener('DOMContentLoaded', function(event) {
				wppl_precheck_remember_me();
			});</script> <div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_118166 "  data-class-id="118166" data-inactive-time='60' ></div><div id="cp_popup_id_118166" class="cp-popup-container cp-popup-live-wrap cp_style_118166 cp-module-info_bar  " data-style="cp_style_118166" data-module-type="info_bar" data-class-id="118166" data-styleslug="bridal-show-info-bar"><div class="cp-popup-wrapper cp-auto  " data-scheduled = "true"data-timezone = "America/Chicago"data-tz-offset = "-5"data-start-date = ""data-end-date = "06/14/2022 5:00 PM" ><div class="cp-popup  cpro-animate-container cp-bottom"><div class="cpro-fs-overlay"></div> <input type='hidden' class='panel-settings' data-style_id= '118166' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;0&quot;,&quot;closed_cookie&quot;:&quot;7&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '118166' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:true,&quot;load_on_duration&quot;:1,&quot;autoload_on_no_page_visit&quot;:false,&quot;load_on_no_page_visit&quot;:1,&quot;load_on_page_visit_type&quot;:&quot;is-more-than&quot;,&quot;cp_show_note_page_view&quot;:&quot;&quot;,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:false,&quot;show_after_within_scroll_info&quot;:&quot;&quot;,&quot;load_after_scroll&quot;:75,&quot;close_after_scroll&quot;:0,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:&quot;1&quot;,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;06/14/2022 5:00 PM&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:false,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><style id='cp_popup_style_118166' type='text/css'>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</style><div class="cp-popup-content cpro-active-step  cp-info_bar cp-bottom     cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="Bridal Show Info Bar" data-module-type="info_bar"  data-step="1"  data-width="1068" data-mobile-width="360" data-height="60" data-mobile-height="60" data-mobile-break-pt="767" data-popup-position="bottom" data-mobile-responsive="yes"><div class="cpro-form-container"><div id="cp_close_image-2-118166" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   ><div class="cp-rotate-wrap"><div class="cp-image-main"><img width="32" height="32" data-cp-src="https://www.myneworleans.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-2" value="" src=""><div class="cp-field-shadow"></div></div></div></div><div id="cp_heading-2-118166" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-2"><p>Summer Bridal Show &ndash; June 14, 5-8 PM</p></div></div></div><div id="cp_button-2-118166" class="cp-field-html-data   cpro_count_conversion cp-none" data-type="cp_button"   data-action="goto_url" data-step="1"   data-redirect="https://summerbridalshow.eventbrite.com/?aff=web" data-redirect-target="_blank"    ><div class="cp-rotate-wrap"><button type="button" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank You for Subscribing!" data-get-param="false">Learn More</button><div class="cp-btn-tooltip"></div></div></div></div></div> <input type="hidden" name="param[date]" value="November 6, 2022" /> <input type='text' class='cpro-hp-field' name='cpro_hp_field_118166' value=''> <input type="hidden" name="action" value="cp_v2_notify_admin" /> <input type="hidden" name="style_id" value="118166" /></div></div></div>  <script type="text/javascript">(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();</script> <style>.wp-block-gallery.wp-block-gallery-1{ --wp--style--unstable-gallery-gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) ); gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) )}</style> <script type='text/javascript' id='pt-cv-content-views-script-js-extra'>var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"3abed15b76","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.myneworleans.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};</script> <script type='text/javascript' id='wc-add-to-cart-js-extra'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.myneworleans.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script> <script type='text/javascript' id='woocommerce-js-extra'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' id='wc-cart-fragments-js-extra'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_57525e4df708722ff244def86fa9175c","fragment_name":"wc_fragments_57525e4df708722ff244def86fa9175c","request_timeout":"5000"};</script> <script type='text/javascript' id='rocket-browser-checker-js-after'>"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();</script> <script type='text/javascript' id='rocket-preload-links-js-extra'>var RocketPreloadLinksConfig = {"excludeUris":"\/login(.*)|\/sitemap_index.xml|\/best-of-home\/|\/product\/new-orleans-magazine\/|\/subscribe\/magazine\/|\/reset-password\/|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/checkout\/|\/cart\/|\/account\/|\/wc-api\/v(.*)|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.myneworleans.com","onHoverDelay":"100","rateThrottle":"3"};</script> <script type='text/javascript' id='rocket-preload-links-js-after'>(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());</script> <script type='text/javascript' id='cp-popup-script-js-extra'>var cp_ajax = {"url":"https:\/\/www.myneworleans.com\/wp-admin\/admin-ajax.php","ajax_nonce":"db3ff13d0e","assets_url":"https:\/\/www.myneworleans.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"0","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"gtm-code","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":"checked"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};</script> <script type="text/javascript">(function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '254422009');
    vgo('setTrackByDefault', true);

    vgo('process');</script>  <script type="text/javascript">!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).on('scroll',function(e){cp_track_inline_modules()})}(jQuery);</script>  <script>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</script> <script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script> <script defer src="https://www.myneworleans.com/wp-content/cache/autoptimize/js/autoptimize_eb510ee7220ab004ae8fddbc8853e42f.js"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1667716469 -->